8Gb SD card not recognized in My Computer on Vista - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum  

8Gb SD card not recognized in My Computer on Vista

  • 17 Replies
  • 9329 Views
*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #10 on: 13 / July / 2009, 15:21:34 »
Advertisements
@mikiduta
Ok, that's good...
You have to assign a drive letter to the card reader; i try to translate the steps for you (german Windows XP here ;) )...

- Right click to the DISK1 symbol
- select "Change drive letters" (or similar...)
- click "Add", select a free drive letter (e.g. G) as drive letter for your card reader; press OK...

Now the card should be accessible under the selected drive letter...to access the other partition, swap the partitions like described above...

Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #11 on: 13 / July / 2009, 15:32:22 »
OK
any idea why i have on Disk 0 that partition of 78 MB? It is the same size as my small partition on SD card. Have I done something wrong?
thank you

*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #12 on: 13 / July / 2009, 16:08:07 »
any idea why i have on Disk 0 that partition of 78 MB? It is the same size as my small partition on SD card.
Have I done something wrong?
No.
Disk 0 is your hard disc, the 78 MB partition is a hidden partition created by the manufacturer (typical for Dell), for system recovery and maintenance, together with the also hidden 2.5GB partition on Disk 0 (which contains the Windows recovery image).

--> Removable drives has a different icon & they are labeled as "Removable".

BTW - you know the "manual" loading mechanism with "Firmware Update" from the Canon menu to start CHDK manually from a SD card with a single, big FAT32 partition ?   ;)

Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #13 on: 14 / July / 2009, 01:15:57 »
 ???
will the manual load be a solution? I rather use 8Gb with manual load then 4gb with auto load.
10Q!


*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #14 on: 14 / July / 2009, 01:46:28 »
???  will the manual load be a solution? I rather use 8Gb with manual load then 4gb with auto load.

IMO - in your case: yes
For manual loading you don't need a card with partitions, just format your SD card in the camera & copy the CHDK files.

Only when you want to have CHDK loaded automatically from a card > 4GB every time you power on the camera,
you need the dual partition setup & the annoying partition swapping.

Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #15 on: 14 / July / 2009, 03:34:24 »
Any link how to manual loading? please


Re: 8Gb SD card not recognized in My Computer on Vista
« Reply #17 on: 14 / July / 2009, 03:58:14 »
thank you!


 

Related Topics