SX10is and Ricoh CA-1 for remote. - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum

SX10is and Ricoh CA-1 for remote.

  • 39 Replies
  • 9600 Views
Re: SX10is and Ricoh CA-1 for remote.
« Reply #10 on: 24 / July / 2009, 08:31:22 »
Advertisements
I have checked with another SX10 user and an ordinary switch certainly works.

Here is an example of how such a switch can be made :-

http://chdk.setepontos.com/index.php/topic,3631.msg33855.html#msg33855

Just to be clear, in ALT mode are you saying 'USB' was displayed when you connected to the PC ?

The Ricoh is a nice switch, it should work fine, especially as you can scroll images in playback mode.

Try a fresh battery and make sure the Ricoh is switched on !

Tell me the settings on the camera, is the word 'Synch' displayed ?

You do not need scripts and you do not need to be in ALT mode.


David

*

Offline Joe M

  • *
  • 19
Re: SX10is and Ricoh CA-1 for remote.
« Reply #11 on: 24 / July / 2009, 17:51:28 »
David, thank you for the switch.  The ALT is not there when I am connected to the pc, but I do make a photo after 10 seconds. I do not know where the word synch is, so I probably do not have it on.  I appreciate you help.
Joem 

Re: SX10is and Ricoh CA-1 for remote.
« Reply #12 on: 24 / July / 2009, 18:27:58 »
Synch is normally on by default but if you press the shutter button directly it will be disabled.

In menu 'Stereo\Synchronisation', check 'Enable Synch' and exit ALT mode.
'Synch' will be displayed at the top of the screen.

Now, connect to PC and screen should blank.
Photo should be taken when cable unplugged.


David

*

Offline Joe M

  • *
  • 19
Re: SX10is and Ricoh CA-1 for remote.
« Reply #13 on: 24 / July / 2009, 18:54:32 »
I found it, checked 'Enable Synch' and exit ALT mode.  Now, connected to PC and screen went blank.
Photo was taken when cable wad unplugged. The word Synch does not show on the screen and ALT was not in the upper left.  I think we are close.
Joem


Re: SX10is and Ricoh CA-1 for remote.
« Reply #14 on: 24 / July / 2009, 19:15:13 »
Are you using CHDK or the DISKBOOT.BIN that I gave you the link for ?


David

Re: SX10is and Ricoh CA-1 for remote.
« Reply #15 on: 24 / July / 2009, 19:46:14 »
From the description, you must be using the version I gave you the link for.
ALT would not be displayed top left, 'USB' should.

That seems to be working, your Ricoh should work as well.

David

*

Offline Joe M

  • *
  • 19
Re: SX10is and Ricoh CA-1 for remote.
« Reply #16 on: 24 / July / 2009, 19:53:49 »
David, I am not sure.  I have it in place, but the version shows CHDk when I start the camera.  Where should I place the DISKBOOT.BIN.  Right I have it outside the CHDK folder.
Joem

Re: SX10is and Ricoh CA-1 for remote.
« Reply #17 on: 24 / July / 2009, 20:03:03 »
the version shows CHDk when I start the camera.  Where should I place the DISKBOOT.BIN.  


You do not seem to be using the DISKBOOT.BIN that I gave you the link for.

That is causing problems.

It should not display CHDK when you boot.

I do not see how it possibly could.

Delete the existing file and install my DISKBOOT.BIN in the 'root' directory (which is outside the CHDK folder).

Start again  ............

Good night.


David


Re: SX10is and Ricoh CA-1 for remote.
« Reply #18 on: 25 / July / 2009, 06:51:57 »
....  another day and another billion zambian dollars .. let us see if we can make some progress.

1. Boot the camera, if the 'StereoData Maker' splashscreen is not displayed you have not copied the DISKBOOT.BIN I gave you the link for to the root directory of the card.

2. At the top of the screen does it say 'Synch'  ?
3. Enter ALT mode and connect camera to PC. Is 'USB' displayed top left ?
4. Still in ALT mode, connect your Ricoh switch and fully press the button.
    When you release the switch is 'USB' displayed .. at least some of the time  ?


David

*

Offline Joe M

  • *
  • 19
Re: SX10is and Ricoh CA-1 for remote.
« Reply #19 on: 25 / July / 2009, 09:02:25 »
Good morning, I have downloaded again.  I deleted the original on the card and copied the downloaded file. 

2. At the top of the screen does it say 'Synch'  ?  no

and no ALT in upper left. 

David, I will work on it tonight.  Have a great day.
Joe M

 

Related Topics