Annoying background noise on A560 - General Discussion and Assistance - CHDK Forum  

Annoying background noise on A560

  • 2 Replies
  • 1468 Views
Annoying background noise on A560
« on: 04 / August / 2009, 07:23:14 »
Advertisements
Just installed CHDK and got through plenty of batteries fiddling :D Very impressed with it and it's made me like my camera a whole lot more now.

Something entirely unrelated to CHDK though, there is a distinct almost white noise-like background sound all the time in sound recordings/videos. It seems to happen whatever settings are used. Here's an example (sorry it's displayed twice, seems to be a bug in forum s/w, it's either two of same or none).

Amstrad PCW 8256 - Draughts game

The audio seems very clean in comparison in this video by someone else
Video test Canon PowerShot A560

I was wondering if I was doing something wrong or there could be a fault with the camera. I was hoping to use the camera for youtube and the noise is kind of distracting.

Any thoughts? Thanks in advance  :)
« Last Edit: 04 / August / 2009, 07:26:31 by anewman »

*

Offline Anaglyphic

  • ***
  • 129
  • Anaglyphic lives!
Re: Annoying background noise on A560
« Reply #1 on: 04 / August / 2009, 12:34:51 »
It's like that ALL the time? Or just in that scene? It sounds like wideband interference, I was thinking it was from that ancient, unshielded computer and overhead fluorescent lights... but if it sounds like that in every situation, :o  yes it's broken. That's the worst audio sample example I've ever heard. Something is severely wrong.

I'll assume you wouldn't post for that being that way only once. So, yes it's broke. I think A560s came out in the beginning of '07, hopefully yours wasn't bought too long ago and is under warranty... It's got to be sent back. If you've dropped it or bashed it into anything, do your best to clean up the case before you send it back. Canon frequently refuses warranty service for mis-handling or abuse. If it's out of warranty, well, I guess you could ask what they want to fix it -- or never shoot video without stripping the audio track off. :-(

To check if your camera is under warranty, put in the serial # here: Canon Online Repair Request (this probably doesn't work if it wasn't bought in the U.S.)

Inside, these things are the pinnacle of Japanese electronics miniaturization. The odds of you being able to fix it, unless you're a capable engineer with experience disassembling cameras and soldering SMT (and have access to the proper equipment) is higher than winning the lottery.

Man, good luck!
Since we cannot know all that there is to be known about anything,
 we ought to know a little about everything.
-- Blaise Pascal

Re: Annoying background noise on A560
« Reply #2 on: 04 / August / 2009, 16:55:07 »
Yes it's like that all the time. I accepted it as it was a Christmas present so didn't want to make a fuss. Would have taken it back if I bought it myself. I'm in the UK so will have a look on the UK Canon site. Thanks very much for your detailed reply :)

 

Related Topics