supplierdeeply

SX110: strange starting behavior

  • 3 Replies
  • 2450 Views
SX110: strange starting behavior
« on: 04 / August / 2009, 04:50:52 »
Advertisements
Hello,
using CHDK SX110 (beta): 1.00b, I've found that when I start camera in autoboot SD created with CardTricks, it always starts in Play mode (even if camera is in Record Mode) and I neeed to press any button (shutter release for example or rotary dial) to switch it to Record Mode and start to take shots.
Raw file in Dir with JPEG
All other features seem correct
Is it a bug or I forgot something?
With my old A570 it starded correctly in Record mode.
Thanks for your attention...CHDK is really a dream come true: kudos to developers!!!

maurizio

*

Offline fe50

  • ******
  • 3094
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: SX110: strange starting behavior
« Reply #1 on: 04 / August / 2009, 05:25:26 »
Hello & welcome, maurizio !

...it always starts in Play mode (even if camera is in Record Mode) and I neeed to press any button (shutter release for example or rotary dial) to switch it to Record Mode and start to take shots.

This is the usual behaviour on most newer cameras (normally on cams with an additional "Play [>]" button), caused by the firmware update mechanism (CHDK always use this to boot).

On some cameras you can start directly in record mode with a long press to the power button (hold the button for ~2 seconds to power on), don't know whether this works on the SX110...

Re: SX110: strange starting behavior
« Reply #2 on: 04 / August / 2009, 05:37:19 »
... :lol Already solved!!! holding a little bit more time the power button et voila...Record Mode!  :D Thanks a lot fe50, you were so kind!
maurizio

Re: SX110: strange starting behavior
« Reply #3 on: 06 / August / 2009, 13:27:24 »
Thank you very much for the solution. Yesterday was my first day with CHDK on sx110 IS...after some confusion (option menu is HUGE!!! :D) I get started with some basical features but unfortunately me too I noticed the camera starts in PLAY mode. Thank you fe50 for the solution!
CANON SX110 IS


 

Related Topics