SX110: menu item "Raw file in Dir with JPEG always active" seems not working - CHDK Releases - CHDK Forum  

SX110: menu item "Raw file in Dir with JPEG always active" seems not working

  • 2 Replies
  • 2890 Views
Advertisements
Hello,

already posted in Bug reports, but could be I'm doing something not right...so I post also here :-[

In my new SX110IS I cannot put Raw and JPEG in separate directory, even if I toggle the menu item, picture raw and jpeg always go in the same directory (100CANON).

Maybe I need to do something manually onto SD Card?

I've done it with CardTricks as for my other A570IS (that put automatically 2 separate directories for Raw and JPEG: 100CANON and 105CANON).
But in SX110 only one directory.

Have you suggestions or is it a bug?
Thanks a lot for your attention
maurizio

*

Offline fe50

  • ******
  • 3117
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
In my new SX110IS I cannot put Raw and JPEG in separate directory, even if I toggle the menu item, picture raw and jpeg always go in the same directory (100CANON).
It's not a bug...it's caused by a standard, see Design rule for Camera File system  ::)

With the "Raw file in dir with ..." setting disabled, CHDK stores the RAW files to a folder named with
the "lowest" possible name using the Canon naming scheme: 100CANON

Since the JPEG files are stored also in this 100CANON folder, RAW & JPEG files are in the same folder...
After taking a lot of shots, the number in the folder name will be increased, e.g. to 101CANON.
After that, the JPG's and the RAW's will be in separat folders (RAWs=100CANON, JPEGs=10xCANON).

Quote
Maybe I need to do something manually onto SD Card?
You could do it manually, but it's easier to do it with the Canon menu:

Select "Create Folder..." from the Canon tools menu and enable "Create New Folder" there,
then leave the menu; now you see the "New Folder" sign on the Canon OSD.
After the next shot you'll see the new folder on the card, the JPEGs will be stored there.

You can also see this in the CHDK "File browser" from the "Miscellaneous" menu...

fe50...what to say...you resolved also this one!!! ::)
I took the behavior of A570IS as standard  :lol :lol

Thanks again for your kindness and for the effort you put in CHDK "education" 8)

enjoy summer
maurizio

 

Related Topics