IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread - page 14 - General Discussion and Assistance - CHDK Forum

IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread

  • 678 Replies
  • 257335 Views
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #130 on: 04 / October / 2009, 18:42:18 »
Advertisements
The method is always the same.  Either you will use the diskboot.bin or the ps.fi2  Have you looked at the wiki  .. http://chdk.wikia.com/wiki/CHDK_for_Dummies   Are you using a SD780, if so then you must get both of the files in post #1 and copy to card.  If you use diskboot.bin you must use card tricks to make your SD card bootable.

Harpo
Canon Models - SD300, SD780, & SX210

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #131 on: 04 / October / 2009, 20:50:13 »
Yeah, I am using the sd780. I've looked at the instructions, but I can't seem to do it properly. Once I have the files on the SD card, how do I activate it? I'm using a mac, btw.

Also, I see there is the alpha build, as well as diskboot.bin and the ps. file. Which one do I use? I even tried using the script that can do it for you for macs with no success...

Thanks for the quick response.

*

Offline an0n

  • ***
  • 152
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #132 on: 04 / October / 2009, 21:47:05 »
Yeah, I am using the sd780. I've looked at the instructions, but I can't seem to do it properly. Once I have the files on the SD card, how do I activate it? I'm using a mac, btw.

Hi, jtrick33

Fiirst of all did you try firmware update method, http://chdk.wikia.com/wiki/%22firmware_update_method%22
If you don't see "Firm Update" on the Canon menu, then you will have to go back to http://chdk.wikia.com/wiki/FAQ/Mac
particularly, http://chdk.wikia.com/wiki/FAQ/Mac#Still_Having_Trouble.3F

HTH, Cheers.
A720IS.

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #133 on: 04 / October / 2009, 23:16:08 »
I tried to do the Mac FAQ to the best of my ability, but I'm still not getting anything about updating the firmware..

I tried the script installer again, as well as doing it manually.

I still can't figure out why I can't get the thing to load properly....any chance someone might be able to throw together a simple step by step? I'm totally new at this.

Thanks for everyone's help!!!


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #134 on: 04 / October / 2009, 23:23:32 »
Yeah the Mac always places the wrong case and extensions if I recall correctly.
Canon Models - SD300, SD780, & SX210

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #135 on: 04 / October / 2009, 23:40:32 »
What's the best way to go about fixing that??
Did everyone who has it on their camera just follow the instructions as written?

*

Offline reyalp

  • ******
  • 14082
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #136 on: 05 / October / 2009, 00:05:21 »
What's the best way to go about fixing that??
The best way to fix it is to understand the information you have been given.
Quote
Did everyone who has it on their camera just follow the instructions as written?
Essentially, yes. All the required information is there.

This thread is for development, not basic install help. The install process does not depend on which camera you have, and has nothing to do with the specific port.

The manual loading method is extremely simple. All you have to do is
1) copy the files to the root of your SD card. If using a Mac, make sure that it doesn't do stupid magic behind your back http://chdk.wikia.com/wiki/FAQ/Mac#Still_Having_Trouble.3F 99% of Mac users problems are caused by this.
2) insert the card and start the camera in play mode
3) press the menu button, and scroll down to "firm update"

If you continue to have problems, please start a new thread in http://chdk.setepontos.com/index.php/board,34.0.html
describe exactly which instructions you followed, and what the result was. Just saying "I tried to follow the FAQ and it didn't work" doesn't give enough information for anyone to help you. The install process is known to work. If it doesn't work for you you are doing something wrong. If you want help, you have to give us enough information to figure out what you did wrong.
Don't forget what the H stands for.

*

Offline an0n

  • ***
  • 152
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #137 on: 05 / October / 2009, 03:25:33 »
@jtrick33,
Can you tell us which size SD card you are trying with? and post at http://chdk.setepontos.com/index.php/board,34.0.html,
(General Discussion and Assistance)

edit: reyalp was quicker :)
A720IS.


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #138 on: 05 / October / 2009, 10:07:15 »
Just tested out the Pre-Alpha Firmware (v7 updated Sept 30, 2009) on my IXUS 100 IS and it is very promising! The menus were glitchy and I was unable to open the CRW file, have not tested DNG yet, but i am impressed.

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #139 on: 05 / October / 2009, 15:26:27 »
Oh my god reyalp, I don't know why, but the four step instructions you laid out totally worked. I was going through those long instructions about partitioning etc. Thank you so much for your help. Right to the point...Love it.

 

Related Topics