supplierdeeply

IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread

  • 678 Replies
  • 130045 Views
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #660 on: 26 / September / 2011, 14:00:40 »
Advertisements
Is it possible to turn off both leds during the exposure?

I am making Night Time Lapse with 30 second exposure and I have a light leak in the upper left corner of the frame, I thing that the leds are bleeding inside the camera.
Thanks
Xenio
« Last Edit: 26 / September / 2011, 14:02:45 by xenio »

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #661 on: 26 / September / 2011, 14:19:36 »
Hi Xeno.

That looks like standard CCD dark noise that becomes visible during long exposures. You can reduce this issue by using techniques like dark frame subtraction.

Here is a link that shows examples of dark noise in images:
http://photo.net/learn/dark_noise/

Regards,
Andrew



Is it possible to turn off both leds during the exposure?

I am making Night Time Lapse with 30 second exposure and I have a light leak in the upper left corner of the frame, I thing that the leds are bleeding inside the camera.
Thanks
Xenio

Canon SD780IS

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #662 on: 26 / September / 2011, 17:01:17 »
Yep I was using 1600 iso and there is a lot of digital noise, but the problem I have in the picture is the purple area indicated by the arrow.
It isn't a standard high iso noise, it is an area where there is light getting into it. I was thinking a light bleeding inside from the LCD or the LED because the ixus100 with a long exposure keep the leds blinking and the LCD is on.
Would be nice if CHDK could controls this LEDs and keep it of  :D

This is what I've got:


You can see a purple area in the top right border, in the hires photo is much more visible.
Thanks
Xenio
« Last Edit: 26 / September / 2011, 17:04:07 by xenio »

*

Offline blackhole

  • *****
  • 518
  • A590IS 101b
    • Planetary astrophotography
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #663 on: 27 / September / 2011, 03:04:04 »
That is amp glow ,not the light from the Led diode,you need dark frame.
« Last Edit: 27 / September / 2011, 03:09:02 by blackhole »


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #664 on: 17 / March / 2012, 18:30:18 »
Sorry if this has been discussed before, I wasn't able to find anything about it.

Is there any way to remove the video time limit? I know it can only go up to 4gb, but is there a way to make it so that it automatically starts a new video right after that if I put the two clips together they would be seamless?

Thanks

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #665 on: 17 / March / 2012, 20:17:42 »
Sorry if this has been discussed before, I wasn't able to find anything about it.
Did you try a few different search terms on this forum ?  Its not the greatest search engine in the world but this question comes up every three or four weeks.

Quote
Is there any way to remove the video time limit? I know it can only go up to 4gb, but is there a way to make it so that it automatically starts a new video right after that if I put the two clips together they would be seamless?
http://chdk.setepontos.com/index.php?topic=6507.msg69015
Ported : A1200  SD940  G10  Powershot N  G16*

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #666 on: 11 / August / 2012, 12:32:28 »
Update :  the ixus100_sd780 now supports letting the user select his <ALT> key.  The options are the DISP key or the Play key - and the default is the Play key.
Ported : A1200  SD940  G10  Powershot N  G16*

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #667 on: 16 / June / 2013, 11:16:23 »
Update :  the ixus100_sd780 has been converted to use enhanced colors via a custom palette in the  1.2.0  branch.


(image & testing credits to andrewhazelden)
Ported : A1200  SD940  G10  Powershot N  G16*


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #668 on: 18 / June / 2013, 16:52:59 »
Does setting CHDK noise reduction to ON eliminate hot pixels as claimed here http://friguron.wordpress.com/2012/02/27/dead-pixels-in-my-ixus-digital-camera-and-a-fix-using-chdk/ even for exposures shorter than one second on this camera ?

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #669 on: 18 / June / 2013, 16:58:21 »
Does setting CHDK noise reduction to ON eliminate hot pixels as claimed here http://friguron.wordpress.com/2012/02/27/dead-pixels-in-my-ixus-digital-camera-and-a-fix-using-chdk/ even for exposures shorter than one second on this camera ?
This is probably in the wrong thread but AFAIK it should work as describe in that article.
Ported : A1200  SD940  G10  Powershot N  G16*

 

Related Topics