IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread - page 45 - General Discussion and Assistance - CHDK Forum supplierdeeply

IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread

  • 678 Replies
  • 264044 Views
Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #440 on: 23 / March / 2010, 05:59:19 »
Advertisements
Thought this was the place to ask beginers questions. Can you please guide me where the beginners guide is located?
All I know, if I generate a DNG and it's on my SD card, PS4 cannot open the DNG, which is weird. Beginner or not.

Thanks,
Bart

You need to review the wiki and beginners guides.  DNG requires RAW and DNG to be on.  Auto start requires you to setup the card with cardtricks and have the card locked.

Harpo

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #441 on: 23 / March / 2010, 07:24:22 »
Hi Bart

Are you sure, that you use the newest Beta version? It changed sometimes aroung the weekend and with the older version RAW/DNG didn't work. Took me some time to find out as well..... but now I have no more problems.
ixus 100 IS

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #442 on: 23 / March / 2010, 08:34:43 »

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #443 on: 23 / March / 2010, 16:59:53 »
Thanks Maina,

Must have been using the "old" version then, since I downloaded it somwhere this weekend. To soon apparently. Will try the current one. Thanks again!

Edit: done, and it works!!! Thanks again!!

Kind regards,
Bart

Hi Bart

Are you sure, that you use the newest Beta version? It changed sometimes aroung the weekend and with the older version RAW/DNG didn't work. Took me some time to find out as well..... but now I have no more problems.
« Last Edit: 23 / March / 2010, 19:23:50 by bart100IS »


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #444 on: 25 / March / 2010, 17:06:35 »
@HarpoMa
 :) Jason, just want to say thanks for all the effort!
Dan
SD780, SX200, SX1, SD890 and SD980 - O.K. Way too many cameras, not enough photos!

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #445 on: 25 / March / 2010, 18:33:10 »
HarpoMa great to see you back!   Multipartition boot works perfectly, very nice.

For the sd780 is video users:   When shooting video in 720p HD using video quality overrides, I can only go to ~70 before getting memory card buffer errors.  I'm using Sandisk Ultra class4 2GB card, but results are nearly identical for a class6 kingston card.   Default setting works fine, so the default must be lower than the standard  ~84 that I read elsewhere is similar to the canon's internal default.    Anyone have an idea what the default canon level video quality is when shooting 720p?   Also,  what is the highest video quality override you guys can use (and with what SD card)  during 720p video recording?  I'm just wondering what it will take to get to max quality 99 for 720p video with this little camera.

Thanks,

Steve


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #446 on: 25 / March / 2010, 19:22:29 »
@the_rev - Also note that some people have reported that the override for video quality has a CHDK bug and sometime it doesn't take effect.  I have seen odd things happen and it is an item I have on the "Verify" list.   Also note that there are a lot of assumptions about the quality number in the code (if I recall the comments from the code correctly).  The "99" quality number is not actually the number used but rather a percentage of an internal value that is assumed to be the max.  If people are actually going to post "their" number it would be greater use if they were to post it under the benchmark area of the wiki.   

PLEASE read the benchmark info carefully and follow it precisely.

Thanks,
Harpo
Canon Models - SD300, SD780, & SX210

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #447 on: 26 / March / 2010, 15:06:11 »
@jensemann - In video mode the (half-pressed) AF Key doesn't work.

It does work now.  :D  :D  :D

Harpo, you're the man!


Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #448 on: 28 / March / 2010, 11:54:43 »
Thanks jason, I'm having a lot of fun with all the new possibilities with my ixus 100IS !

The focus doesn't work, when I change the focus in the chdk menu the screen turns black. I tried different  numbers, but always the same result.
Also I can't change the button to or from AUTO modus, while the camera is on.
Any ideas about that?

maina

ixus 100 IS

Re: IXUS 100 IS (Europe) / PowerShot SD780 IS - Porting Thread
« Reply #449 on: 28 / March / 2010, 15:42:58 »
A reminder to everyone.  Please read the recent posts and post #1 before posting your questions.  They are likely answered there.  This is a BETA build and things are untested and broken in places.  Feel free to post but I don't want to answer the same questions over and over if I can avoid it. 

@maina - Focus setting is untested and I will look at that after I finish the FW dumping research.  As for AUTO to manual switching that is a known issue. 

I mean no rudeness in this but I would appreciate everyone doing their job and I'll continue to do mine to the best of my ability.  Thx.

Harpo
Canon Models - SD300, SD780, & SX210

 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal