What is the deal with <ALT> mode?? - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum
supplierdeeply

What is the deal with <ALT> mode??

  • 4 Replies
  • 1630 Views
What is the deal with <ALT> mode??
« on: 07 / August / 2009, 20:48:41 »
Advertisements
Canon SD600, Firmware GM1.00D. Found and installed the correct zip, ixus60_sd600-100d-0.9.8-788-full.

I feel like I'm missing something stupidly simple. CHDK boots and loads from the memory card, batt power indicator and others are displayed, but pushing the DPOF print button does NOTHING. No "Alt" at the bottom of the screen, no extra menus.

What am I doing wrong?

*

Offline fe50

  • ******
  • 3127
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: What is the deal with <ALT> mode??
« Reply #1 on: 08 / August / 2009, 09:07:14 »
Hello & welcome, eurisko !
Canon SD600, Firmware GM1.00D. Found and installed the correct zip, ixus60_sd600-100d-0.9.8-788-full.
I feel like I'm missing something stupidly simple. CHDK boots and loads from the memory card, batt power indicator and others are displayed, but pushing the DPOF print button does NOTHING. No "Alt" at the bottom of the screen, no extra menus.

Press PRINT, then MENU - do you get the CHDK Menu ?
Does the PRINT button work in general, e.g. when you connect the camera to a PC or a printer ?

Re: What is the deal with <ALT> mode??
« Reply #2 on: 08 / August / 2009, 11:27:35 »
Pressing PRINT then MENU just brings up the regular camera menu.

I've never used the direct print function, as my printer is not PictBridge compliant. However, I have no reason to believe it doesn't work. The blue light flashes when CHDK boots.

*

Offline fe50

  • ******
  • 3127
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: What is the deal with <ALT> mode??
« Reply #3 on: 08 / August / 2009, 13:25:24 »
Pressing PRINT then MENU just brings up the regular camera menu.
I've never used the direct print function, as my printer is not PictBridge compliant. However, I have no reason to believe it doesn't work. The blue light flashes when CHDK boots.

Hmmm, odd...
Do you start CHDK manually (with firmware update from the menu) or by autoboot ?

Either there's a mechanical/electrical problem, or something is wrong with the firmware settings or the CHDK installation.

What else you can do/test:

  • Reset the camera to the default settings
    (from the Canon menu, on older Ixus models you'll get this option when you press & hold the DISP button for 8-10 s in record mode)
  • Format the card, install a new CHDK version

To test whether the PRINT button is working, you can connect the camera to a Windows PC, you need the Canon software for this (Canon CameraWindow)...


Re: What is the deal with <ALT> mode??
« Reply #4 on: 13 / August / 2009, 15:39:16 »
Just browsing the forum and saw your post.  I had a terrible time getting CHDK into <alt> mode until I realized that Canon has buttons that can generate two distinct signals: briefly pushed and pushed-and-held.  CHDK reacts to the briefly-pushed signal, so just give the button a quick jab, not a lingering push.  I don't know if that's your problem, but it sure gave me trouble!

 

Related Topics