sx230hs bracketing and overriding shutter speed help needed - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

sx230hs bracketing and overriding shutter speed help needed

  • 2 Replies
  • 2524 Views
sx230hs bracketing and overriding shutter speed help needed
« on: 13 / February / 2012, 00:37:29 »
Advertisements
I have tried multiple hdr scripts and the only one I can get to work is the basic one that comes with the chdk. With that script I get the normal, over, and under, as expected. Using any other one I just get a series of the same exposures. What settings do I need to change to get ev bracketing?

Other problem is trying to figure out how to override shutter length. I can get the max 15 seconds using the built in features, but can't figure out how to override that.

Any help would be appreciated.

*

Offline fe50

  • ******
  • 3132
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: sx230hs bracketing and overriding shutter speed help needed
« Reply #1 on: 13 / February / 2012, 01:12:05 »
...What settings do I need to change to get ev bracketing?..
...I can get the max 15 seconds using the built in features, but can't figure out how to override that.
* http://chdk.wikia.com/wiki/CHDK_User_Manual
* http://chdk.wikia.com/wiki/CHDK_User_Manual#Bracketing_in_continuous_mode
* http://chdk.wikia.com/wiki/CHDK_User_Manual#Override_shutter_speed

Re: sx230hs bracketing and overriding shutter speed help needed
« Reply #2 on: 13 / February / 2012, 01:34:02 »
I have read the user manuals for both. let me clarify, I want both features to work using scripts. Whenever I try to use either hdr scripts or Intervalometer scripts, none of the setting stick. Changing the setting and using it out of the alt menu works just fine, but I need the scripts to work.

In hdr scripts I get no ev bracketing, just multiple images the exact same. In the "HDR Assist script, multi-series, fully adjustable (LUA)", if I set it to autofocus it shuts down the camera with an error.

In Intervalometer scripts I can't get the shutter to change speeds at all.

 

Related Topics