Loosing focus between shots - General Help and Assistance on using CHDK stable releases - CHDK Forum

Loosing focus between shots

  • 5 Replies
  • 2312 Views
Loosing focus between shots
« on: 16 / September / 2009, 12:40:44 »
Advertisements
Hello

I have been using CHDK for several moths in my Powershot A610 with no problems.
Now Is was trying to use the same interval scripts on a a Powershot A590is and noticed that the camera looses focus between shots.
I Tried the same also in a a530 and got the same problem.
The cameras are set in manual focus and no focus bracketing is active.

I modified the scripts to show focus distance beteen shots an the value displayed changes almost each time, with some execptions.
For the moment to overcome the isue, I have modified the script to read the focus before the first shot an then force the distance between each shot.

Has anybody seen the same efect? Could it be a fabrication defect of the A5xx series? or could it be a chdk defect?

any comments or help apreciated.

Regards
Geert

*

Offline hotvedt

  • ***
  • 106
  • A540/SX110IS/350D
Re: Loosing focus between shots
« Reply #1 on: 16 / September / 2009, 15:36:33 »
Do you have the display on or off while running the script?
Edit: ignore this, i see you have it on.
« Last Edit: 16 / September / 2009, 15:38:39 by hotvedt »

*

Offline clj

  • *
  • 3
Re: Loosing focus between shots
« Reply #2 on: 15 / October / 2009, 03:31:53 »
hello,

I got the same with my poxershot sx200...

Re: Loosing focus between shots
« Reply #3 on: 16 / October / 2009, 00:29:01 »
Hello,
I recently found out (after a lot of reading and searching) that the cause of this focus loss was that the "safety MF" was turned on.
I disabled this feature in the setup menu and the problem is now gone.

Thanks everybody for your help


*

Offline clj

  • *
  • 3
Re: Loosing focus between shots
« Reply #4 on: 16 / October / 2009, 09:25:29 »
hello,

I'm sorry, I can not find the "safety MF" within the menus...could you precise where ?

thanks.

Re: Loosing focus between shots
« Reply #5 on: 16 / October / 2009, 15:17:42 »
Hello
Tis is located in the first menu of my A590
(Menu key without CHDK activated)

may be it is located in another menu in your camera?

Regards
Geert

 

Related Topics