CHDK for SX10 IS Ver.1.02B - General Help and Assistance on using CHDK stable releases - CHDK Forum  

CHDK for SX10 IS Ver.1.02B

  • 3 Replies
  • 2204 Views
CHDK for SX10 IS Ver.1.02B
« on: 03 / September / 2009, 05:44:49 »
Advertisements
I got CHDK downloaded and installed for my SX10 IS. After firmware update CHDK flash screen appeared briefly and even the battery icon & date started appearing on LCD. However, I could not enter the <ALT> mode even by pressing shortcut button, default for this model and therefore cannot access the CHDK Menu. Can anyone tell where I am going wrong or is the CHDK software available for SX10 IS version 1.02B is not fully functional.

Re: CHDK for SX10 IS Ver.1.02B
« Reply #1 on: 20 / October / 2009, 23:36:51 »
I'm in the same spot at the moment. If you figured it out, Ravi, could you reply?

*

Offline reyalp

  • ******
  • 13439
Re: CHDK for SX10 IS Ver.1.02B
« Reply #2 on: 20 / October / 2009, 23:41:44 »
SX10 102b is supported. If it isn't loading, you've done something wrong.
Don't forget what the H stands for.

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: CHDK for SX10 IS Ver.1.02B
« Reply #3 on: 21 / October / 2009, 01:22:21 »
Hello & wellcome, epiphanius !
I'm in the same spot at the moment.

You see the additional CHDK OSD symbols (e.g. the battery % indicator) ? --> So CHDK IS loaded ;)
Just press the PRINT / SC button (left side of the viewfinder) shortly, then press MENU to enter the CHDK main menu...


 

Related Topics