Shutter speeds - page 3 - General Discussion and Assistance - CHDK Forum supplierdeeply

Shutter speeds

  • 24 Replies
  • 4668 Views
*

Offline Clown

  • *
  • 16
  • Cannon A570is
Re: Shutter speeds
« Reply #20 on: 13 / September / 2009, 03:20:55 »
Advertisements
Ok, thanks for your help.
Cannon A570is

Re: Shutter speeds
« Reply #21 on: 14 / September / 2009, 23:16:58 »
Sorry to hijack this thread, but it is relavent.

So I've gotten some 34 min exposures of the stars, and that's all wonderful, however there's quite a bit of... well actually a whole heap of noise in the images. The noise increases as the shutter speed decreases. My guess is this is simply a sensor issue and can't be fixed, but then again that's only my guess. Does anyone know if there's a way to decrease all that noise? (I have played around with ISO).

I've done quite a bit of searching but I have a feeling that (and please excuse me if) I'm being a bit thick.

EDIT: I'd just like to point out that it's not the hot pixels that I'm referring too - I'm aware of that problem and it's fixes, what really gets me is that red noise
« Last Edit: 14 / September / 2009, 23:28:04 by delfuhd »

*

Offline RaduP

  • *****
  • 908
Re: Shutter speeds
« Reply #22 on: 14 / September / 2009, 23:35:09 »
Noise is normal on such small sensors. The temperature increases, and so does the noise. The purple thing is called amp glow, google it.

*

Offline fe50

  • ******
  • 3139
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Shutter speeds
« Reply #23 on: 15 / September / 2009, 01:17:00 »
Hello & welcome, delfuhd !

as RaduP said...

Does anyone know if there's a way to decrease all that noise? (I have played around with ISO).
Noise increase with the temperature and the ISO value...
- use low ISO
- enable dark frame subtraction (doubles the time per image) or use saved dark frames
- try to cool down the sensor/camera

Read more in this thread: Hardcore modding on a A530, thanks to CHDK!


*

Offline Clown

  • *
  • 16
  • Cannon A570is
Re: Shutter speeds
« Reply #24 on: 18 / September / 2009, 01:16:03 »
My noise is mostly green

Cannon A570is

 

Related Topics