Numbering issue with RAW on SD400 - RAW Shooting and Processing - CHDK Forum supplierdeeply

Numbering issue with RAW on SD400

  • 3 Replies
  • 2436 Views
*

Offline mgg

  • *
  • 16
Numbering issue with RAW on SD400
« on: 20 / September / 2009, 15:14:49 »
Advertisements
I've got SD400's, running the latest build from the autobuild server with a script to work off the remote.

The camera is set to raw, in the same directory as JPG and file number RESET.  I take eight pictures and I find in 100Canon, eight jpg files, numbered 1 through 8.  BUT I also find eight CRW files, numbered 2 through 8 and 14.  (the previous set of pictures had 13).  File number 14 is the same as jpg file number 1. 

So, somehow the first CRW file picks up the last number, then I suppose the JPG file routine decides to reset the number.....

I can rename the first file - but if a new session takes more pictures than the last, then the file 14( in the example above) causes the real 14th CRW to be lost.  At this point the only thing I can do is to not reset numbers or put up with a lost shot.  I prefer to use lower numbers.

*

Offline mgg

  • *
  • 16
Re: Numbering issue with RAW on SD400
« Reply #1 on: 11 / October / 2009, 16:49:48 »
I have a second issue......  My script takes one picture when I press and release the remote, then changes exposure, waits for another remote press and release.  That works fine - but once in a while, the first picture gets saved after the second - or another way to say it, they get file numbers out of order. 

So normally I get two nearly identical pictures, the second darker than the first - but once in a while I get the darker one first in order.

I presume it has something to do with the first picture not fully save when I hit the remote - but I wait until the screen comes back from black, then wait a second or two before taking the second. 

So far when it happens it happens to all the cameras.  I've tried all the suggested ways to telling when the camera is truely done with taking a picture, none of them seem to work on the SD400.

me

Re: Numbering issue with RAW on SD400
« Reply #2 on: 24 / November / 2010, 04:05:07 »
may i ask where did u get the script for it to work off the remote? could u share a link for that? i have an SD500 and i would love to have it work off remote. i'd appreciate any help.

Re: Numbering issue with RAW on SD400
« Reply #3 on: 25 / November / 2010, 05:54:14 »
mgg - at the moment (for a long time, so maybe forever) the only solution is to disable file numbering reset in camera.


 

Related Topics