CHDK for SX120 - page 57 - CHDK Releases - CHDK Forum

CHDK for SX120

  • 597 Replies
  • 212681 Views
*

Offline reyalp

  • ******
  • 13454
Re: CHDK for SX120
« Reply #560 on: 30 / October / 2011, 22:36:56 »
Advertisements
So far, nobody else has reported the failure mode you describe though.
The SX130 did have have some some similar reports: http://chdk.wikia.com/wiki/SX130

Of course that doesn't answer the question of whether CHDK is actually a factor, or this series has a failure prone lens mechanism.

@rz2k
You are welcome to add your report to http://chdk.wikia.com/wiki/Camera_failures_suspected_to_be_caused_by_CHDK
Don't forget what the H stands for.

Re: CHDK for SX120
« Reply #561 on: 31 / October / 2011, 16:52:15 »
@rz2k
You are welcome to add your report to http://chdk.wikia.com/wiki/Camera_failures_suspected_to_be_caused_by_CHDK
done that.

I've already tried tapping lens and compressed air, still no luck. camera was bought in january this year and   was not heavy used.

also, lens are in, hmm, really weird position, I never saw anything like that on this camera.

and, I will repeat myself, but when I first started camera with new 1.1.0 chdk lens extended before anything booted up, no buttons where pressed excluding on/off. there was no menus and display was unpowered (backlight was off). same thing happening now when I'm trying to start it with 1.1.0. without chdk I'm getting flashing green light, three beeps and lens error.

my theory is that chdk, I dont know what for, started lens motor and lens just go too much from limit and stuck there.

Re: CHDK for SX120 - version 1.1.0 ??
« Reply #562 on: 31 / October / 2011, 18:06:07 »
and, I will repeat myself, but when I first started camera with new 1.1.0 chdk lens extended ...

Did I miss something somewhere along the line ?  When did the CHDK version change from 0.9.9 to 1.1.0 ?  You mention this here and in your wiki posting but a quick look at version.inc in the svn site says it is still at 0.9.9.  And all the download files in the autobuild server are 0.9.9 as well.

UPDATE : figured it out.  You downloaded the version from the German forum CHDK-DE.  There is no sx120 released in the CHDK svn. 

Unrelated question :  Is there any chance you got a firmware version that does not match your camera ?

« Last Edit: 31 / October / 2011, 19:15:40 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

Re: CHDK for SX120 - version 1.1.0 ??
« Reply #563 on: 01 / November / 2011, 07:07:08 »
and, I will repeat myself, but when I first started camera with new 1.1.0 chdk lens extended ...

UPDATE : figured it out.  You downloaded the version from the German forum CHDK-DE.  There is no sx120 released in the CHDK svn. 

Unrelated question :  Is there any chance you got a firmware version that does not match your camera ?

yes, I downloaded version from chdk-de after reading this post http://chdk.setepontos.com/index.php?topic=4284.msg69787#msg69787

I've selected sx120 from menus. I think we need to question chdk-de about what version they packed into sx120 package.


Re: CHDK for SX120
« Reply #564 on: 01 / November / 2011, 07:18:13 »
also, I've asked people on russian chdk forum and there is guy who got exact same condition (lens extended before boot and lens error) after creating card with two partitions.

here is his post if anyone is interested http://chdk.clan.su/forum/22-544-11#12046

CHDK for SX120
« Reply #565 on: 09 / November / 2011, 12:25:51 »
I downloaded the package from chdk-de for my sx120is, formatted a 4GB SD and made bootable, copied chdk over, and it worked like a charm!  :) :) :)

Anyone have any suggestions for scripts that work w/sx120?

-- Alex

Re: CHDK for SX120
« Reply #566 on: 23 / November / 2011, 00:30:26 »
I don't understand why this isn't working for me.  I've deleted german.lng but menu is still German.  I've deleted english.lng & renamed german.lng to english.lng but still German!  What the heck can I be doing wrong?  :'(

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: CHDK for SX120
« Reply #567 on: 23 / November / 2011, 01:27:03 »
I don't understand why this isn't working for me.  I've deleted german.lng but menu is still German.  I've deleted english.lng & renamed german.lng to english.lng but still German!  What the heck can I be doing wrong?  :'(
When using a multi partition setup (i.e. a card with two partitions), delete the german.lng file from the partition where the camera saves your images - or simply delete the file on both (!) partitions...


Re: CHDK for SX120
« Reply #568 on: 06 / January / 2012, 14:56:37 »
i m using canon sx 120is from past 7 months.. tried to install chdk to no avail ..today i tried and succeed to install it on memory card.but when i try to update firmware from 1.0.0.0 to 1.1.0.0.. camera goes offline ..can someone plz help me?


I Tried the correct firm , but no use please help, firm ware downloaded in chdk forum

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: CHDK for SX120
« Reply #569 on: 06 / January / 2012, 17:38:27 »
Hello & welcome, rahulrs !

but when i try to update firmware from 1.0.0.0 to 1.1.0.0.. camera goes offline ..can someone plz help me?
What means "goes offline" ?
Does the camera crash, i.e. doesn't react until you remove the battery ?
This normally indicates that you are trying to load a CHDK version not usable with your camera's firmware version...

What is the firmware version of your camera ?
Which CHDK build (filename or link) do you use ?

 

Related Topics