CHDK for SX120 - page 58 - CHDK Releases - CHDK Forum

CHDK for SX120

  • 597 Replies
  • 225495 Views
Re: CHDK for SX120
« Reply #570 on: 09 / January / 2012, 11:35:55 »
Advertisements
I extracted CHDK on my SD card. I pressed menu and selected Firm Updated. It asked me to update firmware version.

1.0.0.0 -> 1.1.0.0

I selected 1.1.0.0 and clicked Ok. The screen went black and nothing happened.  "
 

    im using the same camera i tried the chdk  in my camera its cannot work i tried all the step mentioned,in this site ,but no use my camera version shows 1.00B.(Firmware Ver GM1.00B),i tried in fat16 and fat32 format,please send the working chdk to my mail, please do the need





Re: CHDK for SX120
« Reply #571 on: 09 / January / 2012, 18:21:23 »
Try pressing the shutter button after the screen goes black  :)

*

Offline limon

  • *
  • 10
Re: CHDK for SX120
« Reply #572 on: 02 / December / 2012, 14:43:04 »
Hello,
Dont work filebrowser in current build

Re: CHDK for SX120
« Reply #573 on: 02 / December / 2012, 14:49:32 »
Hello,
Dont work filebrowser in current build
Did you install the full CHDK zip file, expanding all the files and folders, onto your SD card ?
Ported :   A1200    SD940   G10    Powershot N    G16


*

Offline limon

  • *
  • 10
Re: CHDK for SX120
« Reply #574 on: 02 / December / 2012, 15:15:37 »
waterwingz,
I am  install the full chdk zip file.
If push "lang" folder from menu CHDK I can not go to the folder.

Re: CHDK for SX120
« Reply #575 on: 02 / December / 2012, 15:45:22 »
waterwingz,
I am  install the full chdk zip file.
If push "lang" folder from menu CHDK I can not go to the folder.
Do you mean that when you use the Filebrowser from the CHDK menus, you can navigate around the menus to other folders but not to the Lang folder ?
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline limon

  • *
  • 10
Re: CHDK for SX120
« Reply #576 on: 02 / December / 2012, 15:49:37 »
I can not enter into any folder

*

Offline limon

  • *
  • 10
Re: CHDK for SX120
« Reply #577 on: 02 / December / 2012, 15:57:36 »
and in menu "select language" i don't go to the inside folder lang


Re: CHDK for SX120
« Reply #578 on: 24 / December / 2012, 13:21:53 »
Hi all! (and Merry Christmas :D)

I've installed CHDK in my camera, a PowerShot SX120IS without trouble (unpacking the full version in the SD card): it boots and seems to work perfectly. There is one problem, though. I wanted to take timelapse pictures, so I tried loading a script to do so. The full version already has a script for that: "interval.bas" and "interval.lua", but it seems as the script loader is not working properly... When selecting the script file, instead of going back to the script menu, with the list of parameters at the end (I think that should be the default behaviour), it shows another file browser, with strange characters... I recorded a video so you can understand better (sorry about the horrible quality)

http://youtu.be/wPiUOiIE6I8

I tried this with several scripts, the same problem always happens.

Thank you in advance for your answers! :)

*

Offline srsa_4c

  • ******
  • 4450
Re: CHDK for SX120
« Reply #579 on: 24 / December / 2012, 13:53:27 »
When selecting the script file, instead of going back to the script menu, with the list of parameters at the end (I think that should be the default behaviour), it shows another file browser, with strange characters...
Hi,
I think you're experiencing the same issue as "limon" above.
Normally I would say that your SD card is corrupted, and you need to re-format it.
Since you're not the first reporting this, the problem might be a bug in CHDK. Can you try to install the latest CHDK 1.0 release for your camera, and see whether the file browser is usable?
You can find that older release here:
https://docs.google.com/folder/d/0B08pqRtyrObjbW5FRVU0VkZwZ3M/edit?pli=1

 

Related Topics