Canon PS S2IS - buttons not same as in help for reading firmware version - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum

Canon PS S2IS - buttons not same as in help for reading firmware version

  • 1 Replies
  • 1308 Views
Advertisements
My S2IS got 3 buttons, but the help tells about 2 buttons. I find this frustrating.

My camera has no Func Set button, but a Func button on its own and a Set button on its own.

The Func button got a garbage symbol as well in blue color, and the Set button got a square with 5 squares aligned as a cross.
Then comes the third button (DISP.) which is correctly and the same on both my S2 IS camera as well as in the help file.

I have tried all kind of combinations of these 3 buttons. For example: Func+Set+Disp, Func+Disp, Set+Disp, and I have tried to click the buttons in different order of what button should be the first pressed button before "you" add the additional button to hold in (pressing both/all three buttons at the same time).

I have carefully named the file ver.req and/or vers.req

Nothing pops up on my screen with any useful info on firmware version. What to do? Sigh  :haha

*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Canon PS S2IS - buttons not same as in help for reading firmware version
« Reply #1 on: 07 / October / 2009, 16:24:25 »
Hello & welcome, huh-newbie !

My S2IS got 3 buttons, but the help tells about 2 buttons. I find this frustrating.
My camera has no Func Set button, but a Func button on its own and a Set button on its own.
The Func button got a garbage symbol as well in blue color, and the Set button got a square with 5 squares aligned as a cross.
Then comes the third button (DISP.) which is correctly and the same on both my S2 IS camera as well as in the help file.
I have tried all kind of combinations of these 3 buttons. For example: Func+Set+Disp, Func+Disp, Set+Disp, and I have tried to click the buttons in different order of what button should be the first pressed button before "you" add the additional button to hold in (pressing both/all three buttons at the same time).
I have carefully named the file ver.req and/or vers.req
Nothing pops up on my screen with any useful info on firmware version. What to do? Sigh  :haha

I don't own a S2, but i guess holding SET and then pressing DISP should do it...

What OS do you run ? Maybe Windows or Mac ?

  • On Windows maybe the filename is wrong - be sure to have windows display the file-extension, otherwise the real name will become "ver.req.txt"...
  • If you're working on a Mac, you should read Mac - Still having trouble ?

 

Related Topics