After CHDK Windows doesn't detect camera anymore.. - General Discussion and Assistance - CHDK Forum  

After CHDK Windows doesn't detect camera anymore..

  • 4 Replies
  • 2024 Views
After CHDK Windows doesn't detect camera anymore..
« on: 30 / October / 2009, 16:35:23 »
Advertisements
Hey guys, I've been using CHDK on my sx200 for about 2 weeks, I have a 16GB card so I had to do the partitioning trick on the card to get it to work. At the beginning I was aware that after creating the partition I wouldn't be able to use the SDHC card as I've used before, no problem, I could still connect the camera using the USB cable and unload the photos using Windows or ZoomBrowser, now since this week the computer is not detecting my camera anymore... I plug the USB cable, tried other cables, turn the camera on and nothing... can't pull the photos, is anyone aware of this issue or would have a tip for me?
Thanks!

*

Offline RaduP

  • *****
  • 908

Re: After CHDK Windows doesn't detect camera anymore..
« Reply #2 on: 30 / October / 2009, 16:52:55 »
when I do that, no partitions show up at all... I've already tried that trick twice.

*

Offline RaduP

  • *****
  • 908
Re: After CHDK Windows doesn't detect camera anymore..
« Reply #3 on: 30 / October / 2009, 16:54:24 »
You must disconnect the card reader from the USB then plug it back again.


Re: After CHDK Windows doesn't detect camera anymore..
« Reply #4 on: 30 / October / 2009, 16:57:29 »
Ok, it worked after Administrative Tools -> Computer Management -> Disk Management -> Initialize Disk

Thanks!

 

Related Topics