Canon IXUS 80IS: This hurts my brain! Please help a n00b! - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

Canon IXUS 80IS: This hurts my brain! Please help a n00b!

  • 0 Replies
  • 1133 Views
Canon IXUS 80IS: This hurts my brain! Please help a n00b!
« on: 11 / November / 2009, 17:55:36 »
Advertisements
Hey guys, first off, this is an awesome awesome thing you have here, thank you so much for doing it, and keeping it going! 

I have just bought a IXUS 80IS, just so i can use it, and CHDK for astro-photography, so I am looking forward to this immensly.

I got CHDK installed on SD card, and working on the camera - histogram showing, OSD all good etc, but then the weirdness started - sometimes it uses the override settings, and sometimes it doesn't.  I have been playing with setting exposure manually - still trying to get used to it - as this, and focus,  is the important thing for shooting the sky, and seriously, I get the red override on the OSD ... T:10, T:0.0001 etc, but when I fire the camera, it uses the canon settings ... most of the time.

Was trying the old button mashing technique (pressing shutter+left, shutter+down etc - to see what they do), and sometimes that fires with overrides ... now am I doing something really stupid? Or missing something stupid?  I have read through the Dummies, the FAQ and the user guide, searched the forums for my camera make, and just can't seem to work it out.

Please help?

-  Jason

 

Related Topics