S90 Porting Thread

  • 397 Replies
  • 78344 Views
*

Offline ERR99

  • ****
  • 339
  • Publish
    Re: S90 Porting Thread
    « Reply #100 on: 13 / April / 2010, 08:28:40 »
    Advertisements
    nope, same as before :-[
    100c, third try: Fixed some wrong function pointers. So please try the attached file.

  • Publish
    Re: S90 Porting Thread
    « Reply #101 on: 13 / April / 2010, 08:48:47 »

    100c, third try: Fixed some wrong function pointers. So please try the attached file.

    how should i say it? - the cam is a diva. Third diskboot.bin, and she wouldn`t boot it ;)
    now its recommend to put the batt out before using again.

    *

    Offline ERR99

    • ****
    • 339
  • Publish
    Re: S90 Porting Thread
    « Reply #102 on: 13 / April / 2010, 09:29:15 »
    100c, next try, now without filemodules task:
    <FILE DELETED>
    « Last Edit: 13 / April / 2010, 10:14:48 by ERR99 »

    *

    Offline ERR99

    • ****
    • 339
  • Publish
    Re: S90 Porting Thread
    « Reply #103 on: 13 / April / 2010, 09:30:51 »
    Another one: 100c without filemodules and PhySw task.
    <FILE DELETED>
    « Last Edit: 13 / April / 2010, 10:15:04 by ERR99 »


    *

    Offline yujin

    • *
    • 15
  • Publish
    Re: S90 Porting Thread
    « Reply #104 on: 13 / April / 2010, 09:51:06 »
    I have a quick test on my S90 with fw 1.01a. Optical zoom while taking movie works perfectly!

    MF using Zoom lever doesn't work, I assume it is normal, right?

    Thx ERR99 for bringing CHDK to us!

  • Publish
    Re: S90 Porting Thread
    « Reply #105 on: 13 / April / 2010, 09:51:55 »
    thanks again, but it seems not to be our day .. no booting on both 100c diskboots now, also tested with second sd card :(

    *

    Offline ERR99

    • ****
    • 339
  • Publish
    Re: S90 Porting Thread
    « Reply #106 on: 13 / April / 2010, 09:52:43 »
    If both above 100c files are not working, test this one (its without spytask):
    <FILE DELETED>
    « Last Edit: 13 / April / 2010, 10:14:20 by ERR99 »

  • Publish
    Re: S90 Porting Thread
    « Reply #107 on: 13 / April / 2010, 10:09:28 »


    *

    Offline ERR99

    • ****
    • 339
  • Publish
    Re: S90 Porting Thread
    « Reply #108 on: 13 / April / 2010, 10:13:49 »
    Okay. Please check if this build is also booting and if the write protect message is gone:
    <FILE DELETED>
    « Last Edit: 13 / April / 2010, 10:50:19 by ERR99 »

  • Publish
    Re: S90 Porting Thread
    « Reply #109 on: 13 / April / 2010, 10:21:22 »
    Okay. Please check if this build is also booting and if the write protect message is gone:

    No, this one don`t boots

     

    Related Topics