TagMe.lua : mark images by writing your own keyword to EXIF tag - page 3 - LUA Scripting - CHDK Forum supplierdeeply

TagMe.lua : mark images by writing your own keyword to EXIF tag

  • 25 Replies
  • 13706 Views
Re: TagMe.lua : mark images by writing your own keyword to EXIF tag
« Reply #20 on: 21 / May / 2010, 03:06:25 »
Advertisements
After update of CHDK to the last version the script is working:

- Xnview does not show the Exif tag (User Comment).
- I can see it with Irfanview and ExifTool.

Thanks for the script and the help. :)

Re: TagMe.lua : mark images by writing your own keyword to EXIF tag
« Reply #21 on: 21 / August / 2011, 13:59:50 »
zip file is 404?
A720 1.00c | D10 1.00b |SX220 1.01a | SX230 ? | SX30 1.00p CHDK ver. 1.1.0-r1727

Re: TagMe.lua : mark images by writing your own keyword to EXIF tag
« Reply #22 on: 21 / August / 2011, 14:14:51 »
Ported :   A1200    SD940   G10    Powershot N    G16

Re: TagMe.lua : mark images by writing your own keyword to EXIF tag
« Reply #23 on: 21 / August / 2011, 15:54:47 »
(sheepish) thanks! I should have been able to find that... :-[
A720 1.00c | D10 1.00b |SX220 1.01a | SX230 ? | SX30 1.00p CHDK ver. 1.1.0-r1727


Re: TagMe.lua : mark images by writing your own keyword to EXIF tag
« Reply #24 on: 21 / November / 2019, 10:44:45 »
I'd like to publish my TagMe.lua script to the CHDK scripting community.


Hello Stift!

Really good idea from you!

Where can I find the script?
It seems like the attachment was removed from here.

Thank you in advance!

Best regards!
                     --Playmobil

Re: TagMe.lua : mark images by writing your own keyword to EXIF tag
« Reply #25 on: 22 / November / 2019, 01:23:25 »


Quote from: Playmobil
Where can I find the script?
It seems like the attachment was removed from here.
Take a look at my post just 2 above yours in this conversation?



Sent from my LM-Q710(FGN) using Tapatalk

Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics