CHDK not working on CF Sandisk Ultra II 2gb - DSLR Hack development - CHDK Forum

CHDK not working on CF Sandisk Ultra II 2gb

  • 7 Replies
  • 3843 Views
*

ignacioguerra

CHDK not working on CF Sandisk Ultra II 2gb
« on: 11 / December / 2009, 12:22:37 »
Advertisements

*

Offline whim

  • ******
  • 2013
  • A495/590/620/630 ixus70/115/220/230/300/870 S95
Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #1 on: 11 / December / 2009, 12:56:28 »
Hi, ignacioguerra !

Because CHDK-Shell is a tool for CHDK, i haven't bothered to upgrade the card menu to CardTricks 1.45 (yet?)
What you want is CardTricks 1.45 in the DSLR subforum, here: http://chdk.setepontos.com/index.php/topic,4214.0.html

Direct link: http://drop.io/chdkshellbeta/asset/cardtricks145-sfx-exe

Just ignore any reference to write protection in case of CF cards

hope that works better,

wim

*

ignacioguerra

Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #2 on: 11 / December / 2009, 14:46:23 »

*

ignacioguerra

Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #3 on: 11 / December / 2009, 15:20:36 »
now the only problem I have is that the photometer is hanged in +3, pictures are fine, Av mode is working ok, so its just the display or something


*

ignacioguerra

Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #4 on: 11 / December / 2009, 17:17:51 »
disregard my previous message, had nothing to do with chdk, everything works great!

Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #5 on: 11 / December / 2009, 19:28:52 »
i have tried and tried to make the ISO upgrade work on my 400D...
i get an error message that says not able to read upgrade and locks the camera up...
i have read everything on this forum and tried a lot of variations...
nothing works...

what's up???

any ideas?

please help...

t
Canon...There is no better Camera System...

*

ignacioguerra

Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #6 on: 12 / December / 2009, 20:18:14 »

Re: CHDK not working on CF Sandisk Ultra II 2gb
« Reply #7 on: 13 / December / 2009, 17:22:56 »
ignacio....
i finally got it to work...after a fashion....
i have to use the cf card with the .bin file and the ver file in the camera all the time...the camera is booting off the card ( i made two 4g cards)...with the boot card in the camera, the camera will write a DCIM file to the card without having to format the "boot card"...so the camera will indeed cature and save images...
I was under the impression that once you loaded the "hack" file in the camera, it rewrote the camera system...apparently not...OR...i missed a step or something...I had to mark my cards so i don't stick one in my 40D by accident...
I do love the spot meter function, I could live without the ISO feature as I almost always shoot at ISO 400.
As you know, at ISO 400 the xti will make some incredibly clean images...
I have printed images up to 24"x36" with absolutely no break down in quality.

if someone else has any suggestions, or something I can do to permamently write the "hack" to the camera OS, I'd appreciate the info, and i'm sure a bunch of others would as well.....

tim
Canon...There is no better Camera System...


 

Related Topics