badpixel.bin numbers? - General Discussion and Assistance - CHDK Forum

badpixel.bin numbers?

  • 1 Replies
  • 1700 Views
badpixel.bin numbers?
« on: 01 / January / 2010, 16:17:02 »
Advertisements
I'm running on an SD630 with FW 100a and CDHK 0.9.9-865. I wanted to play around with DNG (mostly since that's easier for me to use on my MacBook running Snow Leopard and PhotoShop CS4 than the raw CRW files), so I went ahead and ran the badpixel script to get things started. I was relatively surprised to see that my camera reporting something like 5830 bad pixels! Of course, this got me wondering more about the badpixel process... stuff like, what is an appropriate number for the script to report? Should I be worried if ~6000 pixels are bad?
Canon SD630

*

Offline fe50

  • ******
  • 3117
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: badpixel.bin numbers?
« Reply #1 on: 01 / January / 2010, 19:50:27 »
I was relatively surprised to see that my camera reporting something like 5830 bad pixels! Of course, this got me wondering more about the badpixel process... stuff like, what is an appropriate number for the script to report? Should I be worried if ~6000 pixels are bad?

No.
The pixels reported by the badpixel.lua script are bad pixels wich were already defect when your camera left the Canon manufactory; it's a typical amount of defective pixels for Powershot CCD sensors...

Read also http://chdk.wikia.com/wiki/Badpixel_removal ...
« Last Edit: 01 / January / 2010, 19:52:08 by fe50 »

 

Related Topics