Fast MD with burst/preview mode - page 15 - Completed and Working Scripts - CHDK Forum supplierdeeply

Fast MD with burst/preview mode

  • 232 Replies
  • 173738 Views
Re: Fast MD with burst/preview mode on a G9
« Reply #140 on: 28 / February / 2009, 07:14:16 »
Advertisements
Hello,

I have a G9 (rev 1.00i firmware) and CHDK build 0.9.6, revision 714.

Just to report that MDFB-080914.zip does not work for me (lens does not emerge). MDFB-080716.zip works fine.

Very many thanks to those of you who made all this possible.

Cheers, Dermot

Re: Fast MD with burst/preview mode
« Reply #141 on: 13 / March / 2009, 21:26:10 »
Hello,

I also have a G9 (rev 1.00i firmware) and CHDK build 0.9.6, revision 714. MDFB-080914 works great for me. 

Attached photo was taken with an external Nissin Di622 flash set to manual power mode, G9 in manual mode, 1/250 sec, f2.8. With the camera in any mode other than M, a pre-flash will be fired before the main flash and actual exposure.  This is what slows you down when in flash mode.

Am having loads of fun with the CHDK hack, especially after being frustrated for a while for having upgraded my firmware to rev i and a day after finding out that a G9 hack was already available but not for rev i. 

I have made a USB remote from an old car alarm keyfob. I'll share photos of it shortly, and also my external G9 battery made from laptop lithium ion cells.

Thanks to everyone who has contributed to CHDK.  This is a great community.

Mon

Re: Fast MD with burst/preview mode
« Reply #142 on: 02 / April / 2009, 15:31:36 »
Just to report that MDFB 080914 its working GREAT! on my A650IS with CHDK 0.9.7-726
last night play a lot with the script with different settings and stuff and everything works fine.
Definitely a superb work and my default script from now on, thanks a lot!

Now I just need to find a good intervalometer that works on my camera as good as this one.

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Fast MD with burst/preview mode
« Reply #143 on: 03 / April / 2009, 17:10:47 »
i'm really eager to put the md script by fudgey into the autobuild. how would we do that, as there are two versions? we could add both (normal + moviecam), but this will have people confused i guess. i can't check for C defines in the makefile, so that isnt an option either. i could "hardcode" the makefile, which would be ugly but would serve the purpose.


*

Offline Sei

  • *
  • 19
Re: Fast MD with burst/preview mode
« Reply #144 on: 20 / April / 2009, 17:04:42 »
I was trying to run this script on SX1 (Digic IV), but it does not working. Does this script support SX1? I'm guessing that not but I would like to be sure.

P.S. If this script is not running on SX1 maybe someone knows script with motion detection which would work?

*

Offline fe50

  • ******
  • 3107
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Fast MD with burst/preview mode
« Reply #145 on: 21 / April / 2009, 03:38:28 »
I was trying to run this script on SX1 (Digic IV), but it does not working. Does this script support SX1? I'm guessing that not but I would like to be sure.
P.S. If this script is not running on SX1 maybe someone knows script with motion detection which would work?

Hmm - from the SX1 porting thread:

I noticed that the custom grid lines aren't aligned properly when displayed. They are positioned to the left of center.
I also had a go with fudgey's FastMD script. it works without problems here.

Which version did you try (with / without video button) ?

*

Offline Sei

  • *
  • 19
Re: Fast MD with burst/preview mode
« Reply #146 on: 21 / April / 2009, 04:42:25 »
Which version did you try (with / without video button) ?
Thanks for info that this sholud work on SX1. Today I have made additional tests and I have manage to run it correctly. As the cells on the very right and very bottom were triggering without reason I was trying to mask them. Yesterday I was doing this wrong and today I have noticed it. So adding mask on the right and bottom helped and script is working  (maybe not for 100% but lets say 95% is enough). According to this test minimum delay I have manage to obtain is about 80-100 ms.

Re: Fast MD with burst/preview mode
« Reply #147 on: 21 / April / 2009, 17:19:09 »
Fudgey, thank you for your woderful work !
I have instaled yours script on my A590is. By the way it works very good, i mean very fast, but though i wanna improve delay of triggering. Can you tell me (or someone other) the best set-up to reach the minimal responce of triggering? I want to get some photos of lightningstorm.


*I hope you will understand me.


Re: Fast MD with burst/preview mode
« Reply #148 on: 24 / April / 2009, 03:51:19 »
Which version did you try (with / without video button) ?
Thanks for info that this sholud work on SX1. Today I have made additional tests and I have manage to run it correctly. As the cells on the very right and very bottom were triggering without reason I was trying to mask them. Yesterday I was doing this wrong and today I have noticed it. So adding mask on the right and bottom helped and script is working  (maybe not for 100% but lets say 95% is enough). According to this test minimum delay I have manage to obtain is about 80-100 ms.

Sei, which script version did you use? The download MDFB-080914.zip earlier on this thread? Or is there a newer version?

Anyway I am so pleased and excited that this should work on my SX1. Will look forward to experimenting with it  :D

Regards,
Eric

*

Offline Sei

  • *
  • 19
Re: Fast MD with burst/preview mode
« Reply #149 on: 24 / April / 2009, 18:26:10 »
Sei, which script version did you use? The download MDFB-080914.zip earlier on this thread? Or is there a newer version?
I have post answer for this here. If you have any more questions about it feel free to ask it. I'll try to answer (maybe with some delay).

 

Related Topics