"Purple" Raws - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

"Purple" Raws

  • 3 Replies
  • 1791 Views
"Purple" Raws
« on: 08 / February / 2010, 01:19:47 »
Advertisements
I'm using a Canon S10ix with the CHDK. Everything seems to work normal. Except for an odd problem that just started happening. I have it set to bracket, 3 photo burst. It's always worked well. Until today. Every other picture is "purple". Like you're looking at it with purples tinted glasses on. I don't mean subtle. I'm talking royal purple. The detail is there. But the whole pic is tinted purple. Next one will be normal. Next one after that, purple. And so on. Weird right?

Any ideas? FYI, if I boot the camera in normal non-CHDK mode, it takes normal pictures.

TIA

Re: "Purple" Raws
« Reply #1 on: 09 / February / 2010, 15:02:21 »
No one? I still have the problem. Noticed today that the pictures on the card look normal. When importing them to iPhoto though, every other one gets "purple". Odd.

*

Offline wontolla

  • ****
  • 413
  • S3 & G9 & A720
Re: "Purple" Raws
« Reply #2 on: 09 / February / 2010, 15:28:59 »
Can you provide with one of the files so we can download it? You can use rapidshare or something else.

Re: "Purple" Raws
« Reply #3 on: 12 / February / 2010, 04:18:42 »
I wonder if the buffer just gets over filled with too many shots when its doing that burst so the files get corrupted.  The other guess I have is could the header or order of bits be off?  When I used DNG4PS to convert the CRW files to DNG things turned purple when I selected the wrong color sequence


 

Related Topics