Toggle override on A560 - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

Toggle override on A560

  • 2 Replies
  • 1470 Views
Toggle override on A560
« on: 13 / February / 2010, 08:56:58 »
Advertisements
User manual says half press + DOWN toggles override settings on and off but this doesn't seem to work on my A560.  This combination actually toggles this histogram on and off.  Half press + UP toggles the SD on and off.  Anyone have experience with an A560 and have similar problems?

Also, is there a way to turn off scripts completely?  About every other time I try to half press, the default script starts running and I can only get it to go away by turning the camera off.  Kind of a pain in the butt.

thanks-

*

Offline fe50

  • ******
  • 3136
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Toggle override on A560
« Reply #1 on: 15 / February / 2010, 01:21:58 »
Hi colio,
try half press + left

Note: this may collide with original Canon features, e.g. with AEL or AFL...

Quote
About every other time I try to half press, the default script starts running and I can only get it to go away by turning the camera off.
Exit <Alt> mode if you do NOT want to start a script  ;)

Re: Toggle override on A560
« Reply #2 on: 15 / February / 2010, 21:34:53 »
Half press + LEFT worked.  I think I was a little confused about the Disable/Off/On setting.  Played with it a bit and got it working the way I wanted.  Still would love a way to disable scripts.  If I press <alt> I don't have the script issue, but then I can't toggle the overrides or do any of the other stuff.  Seems like there could be a menu item to turn scripts on or off.

 

Related Topics