Odd bug with SX100IS and latest CHDK - General Help and Assistance on using CHDK stable releases - CHDK Forum  

Odd bug with SX100IS and latest CHDK

  • 0 Replies
Odd bug with SX100IS and latest CHDK
« on: 15 / March / 2010, 18:39:38 »
  Hi everyone

I tried CHDK yesterday and i think it's GREAT. But something odd is happening in my SX100IS. Yesterday, i loaded CHDK and everything went ok, i made raw pics, video zoom, zebra, etc. I tried pics in M mode and everything went fine.

But today, when i try to change shutter speed or aperture in M (or any other customizable mode), i just CAN'T. While in M mode, i should change from shutter speed to aperture pressing +/-, right?? No. First, aperture is selected (<- and -> green arrows) and when i press +/-, it jumps to EF adjust (which value i can't change), but NEVER to shutter speed. In the other customizable modes (Av, Tv, P) same odd behaviour happens, with some variations.

Tried high and low: format card, try another card, full and small versions of CHDK, remove the CR1220 and AA batteries, make card autoboot... I don't know what else can i do...

My camera is a 1.0b firmware, bought in Japan 2 years ago.

Any hint about that ????

PD: I can upload a video of this to youtube if required...


Related Topics

SimplePortal 2.3.6 © 2008-2014, SimplePortal