SD780IS freeze on shooting - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

SD780IS freeze on shooting

  • 2 Replies
  • 1850 Views
SD780IS freeze on shooting
« on: 07 / April / 2010, 08:45:42 »
Advertisements
Hi, i've finally managed to try and install CHDK (ixus100_sd780-100c-0.9.9-885-full_BETA) on my SD780IS camera.
Everything seems to be working fine, i can access the menu, run scripts, etc. etc.

The problem is that when i try to shoot the camera focus and then freezes: the lens stays out but everything else seems to be turned off. I can get the camera to respond by power cycling or by pressing the display button (the camera seems to boot from scratch when i use the display button, showing the CHDK splash page.

Any idea on why is this happening and what can i do to solve the problem or help debugging?

Thanks!
Marcello

Re: SD780IS freeze on shooting
« Reply #1 on: 07 / April / 2010, 20:27:30 »
I just takes really long time, in my case. About 30 seconds.

Re: SD780IS freeze on shooting
« Reply #2 on: 07 / April / 2010, 20:37:58 »
Since this is a beta build you will likely want to discus this in the port thread http://chdk.setepontos.com/index.php/topic,3995.0.html

I know others user the beta build without this issue so I wonder if your version is 1.00C  - Can you verify your firmware version?  Also are you certain that you are not in ALT mode during the press of the shutter?  If you are then a script is running. 

Please respond in the port thread.  Thx

Jason
Canon Models - SD300, SD780, & SX210

 

Related Topics