A490 Porting - page 22 - DryOS Development - CHDK Forum
supplierdeeply

A490 Porting

  • 224 Replies
  • 68632 Views
*

Offline fe50

  • ******
  • 3139
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: A490 Porting
« Reply #210 on: 10 / August / 2012, 01:07:34 »
Advertisements
When I lock the Eye-Fi card, I can't snap any photos because the card is locked.
No, the camera ignores the lock setting while CHDK is running.
If you get a "card locked" message with a CHDK-prepared card, the card is NOT CHDK-bootable; so the camera starts without loading CHDK...

Re: A490 Porting
« Reply #211 on: 10 / August / 2012, 01:31:58 »
BTW Eye-Fi's are either 4 or 8 GB

http://www.eye.fi/products

Jim:)

Re: A490 Porting
« Reply #212 on: 10 / August / 2012, 01:40:29 »
BTW Eye-Fi's are either 4 or 8 GB
So did you know that  a 4G card needs to be prepared differently than an 8G card for your cameras if its using CHDK ?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: A490 Porting
« Reply #213 on: 14 / August / 2012, 19:32:44 »
I got it working with CardTricks and a490-100d-1.1.0-full-July-29-2012.zip - Thank You!


Re: A490 Porting
« Reply #214 on: 14 / August / 2012, 19:35:00 »
I have another camera (A490) with 100f, is there an
a490-100f-1.1.0-full-July-29-2012.zip?

Re: A490 Porting
« Reply #215 on: 14 / August / 2012, 19:52:11 »
I have another camera (A490) with 100f, is there an a490-100f-1.1.0-full-July-29-2012.zip?
Official versions of CHDK for the A490 firmware versions 1.00D, 1.00E & 1.00F are available from the CHDK autobuild server

I have no idea where a download with the word "July-29-2012" might have come from.

« Last Edit: 14 / August / 2012, 19:53:58 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

*

nosebleed

Re: A490 Porting
« Reply #216 on: 15 / September / 2012, 06:19:15 »
Hello everybody. Those are the pictures I acquired from my high altitude balloon project.

http://500px.com/KostasLinuxeas
https://www.facebook.com/media/set/?set=a.493992450614804.128626.259791880701530&type=3



Re: A490 Porting
« Reply #217 on: 08 / February / 2013, 16:04:16 »
Hey everybody,
I'm using the intervalometer script with this camera, firmware 100e Jan 2 build. I've disabled review and all other crapola. HOWEVER, the intervalometer still takes about 6 seconds to take a picture when it is set to do so every one or two, there honestly is no difference. It's rather annoying :(.
« Last Edit: 09 / February / 2013, 00:33:12 by Zedtwitz »


Re: A490 Porting
« Reply #218 on: 08 / February / 2013, 16:06:18 »
I'm using the intervalometer script with this camera, firmware 100e Jan 2 build. I've disabled review and all other crazy. HOWEVER, the intervalometer still takes about 6 seconds to take a picture when it is set to do so every two.
Do you perhaps have RAW / DNG enabled ?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: A490 Porting
« Reply #219 on: 09 / February / 2013, 00:25:40 »
Do you perhaps have RAW / DNG enabled ?

Nope, it's disabled by default. Intakes about the same time for both the .lua and .bas files. Disabling RAW/DNG on my A2200 sped it up quite a bit, so I was disappointed to see it was already disabled on this one.

 

Related Topics