Canon SX110 IS issue Custom timer - General Discussion and Assistance - CHDK Forum  

Canon SX110 IS issue Custom timer

  • 4 Replies
  • 3709 Views
Canon SX110 IS issue Custom timer
« on: 21 / April / 2010, 09:19:07 »
Advertisements
Hi All,

Please help me in the following.
Ok, I see what you mean. So I can only take pictures in the regular mode. But how will I be able to use features such as bracketing?
Enter <Alt> mode with PRINT, enter CHDK menu with MENU, set up wat you want...


-> set "TV bracketing value" to [2 Ev], "Brackting type" to [+/-], exit Alt mode, use the custom timer (set up to 1s delay, 3 shots)


I have tried the above but my camera is taking only one shot and not 3 or 5 which every i have set. What might be the problem?

Re: Canon SX110 IS issue Custom timer
« Reply #1 on: 21 / April / 2010, 14:54:40 »
I tried with a non chdk card and the custom timer with 3 shots and 1s delay works. But when I work with the CHDK card, custom timer does not work for me. Is this a bug. Has anyone ever faced this?

*

Offline fe50

  • ******
  • 3132
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Canon SX110 IS issue Custom timer
« Reply #2 on: 21 / April / 2010, 15:16:06 »
yes I did. I set it to 3, 4 or 5 too and I can see that for the first shot it reduces the exposure. But its not firing the next shot and the lcd goes blank.
-> Make sure that "Add RAW suffix" is disabled.
-> Pls. post all your settings in the "Bracketing in continuous mode" menu
;)

Re: Canon SX110 IS issue Custom timer
« Reply #3 on: 22 / April / 2010, 07:54:01 »
Fe50 thanks for the help

I have now tried to use the ult_intrvl.bas script. And it is working. The problem is the exposure is not changing. I am doing something wrong. Please find my settings below

Camera: SX110IS
Bracketing: Bracketing in continous mode-->AV bracketing value = 1Ev
Add raw suffix is not selected.

Now i have set the script and I run the shots. It takes three shots but I see no difference in them. Where am I going wrong?


*

Offline fe50

  • ******
  • 3132
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Canon SX110 IS issue Custom timer
« Reply #4 on: 22 / April / 2010, 09:33:36 »
The problem is the exposure is not changing.
Bracketing: Bracketing in continous mode-->AV bracketing value = 1Ev

Use Tv bracketing, not Av !

Av bracketing is very often limited, by the available range or by some camera settings / the firmware...
Tv bracketing should always work, without those limitations.

 

Related Topics