MD script keeps on taking shots even though there is nothing moving - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

MD script keeps on taking shots even though there is nothing moving

  • 3 Replies
  • 1390 Views
Advertisements
Hi, I'm an extreeme newbie and I need a bit of help. I'm trying to use the motion detection script to capture a water drop but after I press the shutter button the camera just keeps on firing! I'm thinking it might be because of the auto focus, my camera a powershot a470 re-focuses for each shot by moving the lens in and out, is there a way to manually focus or is there some setting for it to not shoot untill after the camera focuses. Maybe it's something I don't even know about?

Thanks for your help.

Re: MD script keeps on taking shots even though there is nothing moving
« Reply #1 on: 30 / April / 2010, 00:14:32 »
I think I figured it out, I was using it with too little light, if I use it with lots of light it's ok.

*

Offline reyalp

  • ******
  • 12111
I think I figured it out, I was using it with too little light, if I use it with lots of light it's ok.
Motion detection uses the live view. In low light, there will be a lot of noise, which will tend to trigger MD. You may be able to adjust the threshold parameter to work around this.
Don't forget what the H stands for.

Thanks, it was the noise, I've gotten a handle on it now. I find some of the stuff takes a bit of tinkering around to figure it out but that's half the fun.


 

Related Topics