Passive Infrared Detector - motion detector - page 4 - Hotwire! Hardware Mods, Accessories and Insights - CHDK Forum

Passive Infrared Detector - motion detector

  • 314 Replies
  • 40312 Views
*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #30 on: 09 / June / 2010, 07:16:23 »
Advertisements
It seems that I am dumb, jinxed or something !
I download the zip file to the desktop & open Card Tricks & load the card this way.
I have placed the locked card into the camera & turned on in play mode.
The Canon Icon appears, then a large number 1.83 goes 'POP' on the screen & everything goes blank !
I have gone over the instalation a few time with the same result.
Col

Re: Passive Infrared Detector - motion detector
« Reply #31 on: 09 / June / 2010, 07:31:39 »
Why do you use CardTricks ?

Download the file again in case it is corrupted.

Just copy the unzipped file to the card.

*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #32 on: 09 / June / 2010, 08:04:47 »
OK, I have now started with a fresh card.
I have loaded the BOOTDISK file.
Col

Re: Passive Infrared Detector - motion detector
« Reply #33 on: 09 / June / 2010, 09:09:42 »
I assume the card has been made bootable ?

Does it load OK ?


*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #34 on: 09 / June / 2010, 09:39:13 »
I seem to have things back to normal ??
The is bootable & has loaded.
I have been able to use the manual USB remote shutter release.
The PIR remote is now being seen by the camera & is focusing when the beam is activated.
Not firing yet ?
The USB icon is not displayed ?
Col

Re: Passive Infrared Detector - motion detector
« Reply #35 on: 09 / June / 2010, 09:41:32 »
Are you in ALT mode.

'USB' will be displayed if you are and a voltage is present.

Im menu Bracketing/Overrides, set focus mode to 'Manual'.

'FAST' will be displayed in the header.

As soon as a voltage is detected it should take a photo.

*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #36 on: 09 / June / 2010, 10:09:15 »
In ALT mode, it doesn't focus or activate the shutter ?
Without ALT it has occasionally taken taken a snap if it is tripped a second time immediatly (less then a second) after the beam goes off.
I can't find this choice, "In menu Bracketing/Overrides, set focus mode to 'Manual'."
Col

Re: Passive Infrared Detector - motion detector
« Reply #37 on: 09 / June / 2010, 10:21:39 »
In ALT mode, it doesn't focus or activate the shutter ?

No, it is not meant to.
That mode is just for seeing if 'USB' is displayed top-left.

Quote
I can't find this choice, "In menu Bracketing/Overrides, set focus mode to 'Manual'."

It is there, look again.


*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #38 on: 09 / June / 2010, 10:28:43 »
Thanks Microfunguy for your help & patience today.
It is now 12:30 am & I need my beauty sleep for an early start at 6 am.
I will give lots of thought of what is happening, but my knowledge is limited as yet.
Cheers
Col

Re: Passive Infrared Detector - motion detector
« Reply #39 on: 09 / June / 2010, 17:23:29 »
This is behaving as expected, no problems.

In the Bracketing/Overrides menu you will have to press the down arrow to scroll down the menu.


 

Related Topics