Passive Infrared Detector - motion detector - page 32 - Hotwire! Hardware Mods, Accessories and Insights - CHDK Forum supplierdeeply

Passive Infrared Detector - motion detector

  • 314 Replies
  • 42280 Views
Re: Passive Infrared Detector - motion detector
« Reply #310 on: 02 / July / 2010, 20:55:02 »
Advertisements
I thought we were checking why SDM 1.83 crashed Col's camera ?

I thought so too, but that's what Col sent me on his card.

I too beleive something was corrupted.

Gregg

*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #311 on: 05 / July / 2010, 06:01:52 »
Hi Gregg & David
I got your SD card today, thanks.
Saw yours truely in the pic in B&W.
Tried the SD card in my camera & kaput !
It didn't work !!!!
I put it into the camera & turned on to record.
But it opened in Play & the Canon logo came on & 1.84 flashed & crashed.
All to familiar to me.
I guess that there is something screwy with my camera & SDM as it works OK in CHDK ????????
So just don't worry about it any more Please.
I will get a pair of A570's soon & try SDM again with them.
Cheers
Col

Re: Passive Infrared Detector - motion detector
« Reply #312 on: 05 / July / 2010, 06:49:54 »
Aaaaaaaggggghhhhhh ........ !!!!!!  :'( :'( :'( :o :o

*

Offline colinbm

  • ***
  • 230
  • Canons S2IS Infrared, S5IS, A570 pair, SIGMA DP2
Re: Passive Infrared Detector - motion detector
« Reply #313 on: 05 / July / 2010, 06:57:57 »
Being a Aussie I said a lot worse then that :-)


Re: Passive Infrared Detector - motion detector
« Reply #314 on: 07 / July / 2010, 10:49:18 »
Sorry to hear that Col.

I was hoping it would work for you.
I guess it does point to something wrong with your camera or firmware?

Gregg

 

Related Topics