Canon SX1is - can't get to "Firm Update" - General Help and Assistance on using CHDK stable releases - CHDK Forum

Canon SX1is - can't get to "Firm Update"

  • 8 Replies
  • 2889 Views
Canon SX1is - can't get to "Firm Update"
« on: 08 / June / 2010, 01:42:09 »
Advertisements
I am trying to load CHDK.
I started in "Display", pressed "Menu", then "up" and the last entry is "Transitions".
"Firm Update" is not there...
What am I doing wrong? better still - how to do it right?
 ???

*

Online reyalp

  • ******
  • 11895
Re: Canon SX1is - can't get to "Firm Update"
« Reply #1 on: 08 / June / 2010, 02:03:32 »
This method does not work on the SX1, for unknown reasons.

edit:
meaning that it crashes if you try to use it, so we don't include a PS.FI2 file in the build.
Don't forget what the H stands for.

Re: Canon SX1is - can't get to "Firm Update"
« Reply #2 on: 08 / June / 2010, 02:30:44 »
There must be a way.

It must be possible - people post time lapse video clips done with the Canon SX1is:
CHDK timelapse 2
vimeo.com/12105627[/vimeo]]Time-lapse Sunrise 28 May

*

Offline fe50

  • ******
  • 3099
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Canon SX1is - can't get to "Firm Update"
« Reply #3 on: 08 / June / 2010, 02:42:04 »
There must be a way.
It must be possible - people post time lapse video clips done with the Canon SX1is:

Pls. do not double post - read the answer i gave to you here:  >:(
Hello & welcome, amilev !
I tried to install CHDK on my SX1is but I cannot get the "Firm Update" on the Display menu
Manual loading (with "Firmware Update" Menu item) doesn't work with the SX1, you have to use the automatic loading mechanism...
I suggest to use CardTricks to prepare your SD card & to install CHDK...


Re: Canon SX1is - can't get to "Firm Update"
« Reply #4 on: 08 / June / 2010, 08:45:23 »
Hi,
I really appreciate you taking the trouble.
I downloaded cardtricks, it wouldn't format the 4 GB card (can only do 2) but it made it bootable. I then extracted the CHDK zip onto it. (I'll get a 1GB or 2GB card to try as well tomorrow)
I may be missing a step. What should happen? How do I make the camera read the card?
Thanks in advance

*

Offline zeno

  • *****
  • 884
Re: Canon SX1is - can't get to "Firm Update"
« Reply #5 on: 08 / June / 2010, 10:39:56 »
If the card is bootable and has DISKBOOT.BIN on it, just lock the card, put it in the camera and switch it on!
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

Re: Canon SX1is - can't get to "Firm Update"
« Reply #6 on: 08 / June / 2010, 20:44:58 »
Many thanks again. I now managed to get to the CHDK menu.
There were 2 hurdles:
1. I didn't lock the memory card before putting it in the camera.
2. I didn't assign any shortcut button.
There is one issue left - there is no time-lapse script that I can see....

Re: Canon SX1is - can't get to "Firm Update"
« Reply #7 on: 08 / June / 2010, 21:54:46 »
You will need to download one of the scripts from here and put it on your card in CHDK/SCRIPTS. Don't forget to unlock the card first!

http://chdk.wikia.com/wiki/UBASIC

What you want is one of the Intervalometer scripts.

You can start with:

http://chdk.wikia.com/wiki/UBASIC/Scripts:_Ultra_Intervalometer

-John


Re: Canon SX1is - can't get to "Firm Update"
« Reply #8 on: 09 / June / 2010, 03:52:05 »
Thanks to everybody's help I now have it running.
I used VirtualDub to turn the stills into AVI - it all works!!
Thanks again
 :D

 

Related Topics