550D 1.0.8 updater is no more protected using xor scheme - DSLR Hack development - CHDK Forum
supplierdeeply

550D 1.0.8 updater is no more protected using xor scheme

  • 0 Replies
  • 1993 Views
550D 1.0.8 updater is no more protected using xor scheme
« on: 07 / July / 2010, 08:25:41 »
Advertisements
Hi,

1.0.8 update is protected
http://aux1.jp.canon.com/eosd/firm-e/eosdigital7/data/e8kr7108.exe
like the unoffficial update 1.0.6 that appeared in cimena5d forum,
http://www.cinema5d.com/viewtopic.php?f=38&t=10380#p73807

it seems protected using AES...

surprisely 1d4 update is using the usual scheme

Lorenzo

 

Related Topics