SX200 Zoom issues or problems with my camera? - General Discussion and Assistance - CHDK Forum  

SX200 Zoom issues or problems with my camera?

  • 2 Replies
  • 2051 Views
SX200 Zoom issues or problems with my camera?
« on: 13 / July / 2010, 19:09:03 »
Advertisements
hello, first  forgive me if I am not posting this in the correct place.

I have a SX200is Firmware GM1.00C

When I use chdk to record video I get an intermediate error (yellow octagon with an exclamation point in it.) and the camera will only record for a short time (the amount of time varies sometimes 3 seconds, sometimes 2 minutes). I have no problems recording video of any length without CHDK.

The only "error" I have been able to find is on the screen when checking the firmware. If I scroll to the second page I get has a msg that says "ZoomLensError".

After getting frustrated with this I wrote it up and sent it to canon and sent it in. They sent it back saying all issues had been fixed (they did fix a scratch on the case, other than that I don't know what they did).

Does anyone anyone have any suggestions as  to what might be causing the issue?

Thank you in advance.

-Justin

*

Offline reyalp

  • ******
  • 13432
Re: SX200 Zoom issues or problems with my camera?
« Reply #1 on: 13 / July / 2010, 19:17:28 »
hello, first  forgive me if I am not posting this in the correct place.

I have a SX200is Firmware GM1.00C

When I use chdk to record video I get an intermediate error (yellow octagon with an exclamation point in it.) and the camera will only record for a short time (the amount of time varies sometimes 3 seconds, sometimes 2 minutes). I have no problems recording video of any length without CHDK.

This sounds the video compression override is set too high for the camera or card to keep up with.  This should default to the same value as the canon firmware, but it's possible that it does not, or that you accidentally set it. See http://chdk.wikia.com/wiki/CHDK_User_Manual#Video_Parameters

Note that newer cameras only have one parameter to adjust.
Quote
The only "error" I have been able to find is on the screen when checking the firmware. If I scroll to the second page I get has a msg that says "ZoomLensError".
This is not unusual, if the camera functions properly, it's nothing to worry about. If the camera every had trouble moving the lens, it will probably have something like this. It might also be caused if the camera crashed with the lens out.
Quote
After getting frustrated with this I wrote it up and sent it to canon and sent it in. They sent it back saying all issues had been fixed (they did fix a scratch on the case, other than that I don't know what they did).
Err, what issue did you send it in for ? The video failure you describe in CHDK wouldn't be anything they could fix, and as described above, the zoomlenserror isn't really a problem.
Don't forget what the H stands for.

Re: SX200 Zoom issues or problems with my camera?
« Reply #2 on: 13 / July / 2010, 19:52:24 »
Wow.  I had a feeling I should have posted here first. Actually the zoomlenserror prompted me to send it in. I will check the compression. Thank you so much.

 

Related Topics