A480 RAW bracketing - CHDK Releases - CHDK Forum  

A480 RAW bracketing

  • 7 Replies
  • 4710 Views
A480 RAW bracketing
« on: 10 / July / 2010, 17:26:44 »
Advertisements
Hi,

Seem to have an issue with bracketing exposures while shooting RAW.

Build a480-100b-0.9.9-912

16 gb card, if that makes a difference.

anyone out there to verify, suggest a fix?

Thanks

*

Offline reyalp

  • ******
  • 14086
Re: A480 RAW bracketing
« Reply #1 on: 10 / July / 2010, 17:38:17 »
What is the issue ?

Do you mean the exposures are not different, or that the camera crashes, or ???
Don't forget what the H stands for.

Re: A480 RAW bracketing
« Reply #2 on: 10 / July / 2010, 18:08:38 »
Camera only seems to take two exposures even though I have it set for three. It crashes.

*

Offline reyalp

  • ******
  • 14086
Re: A480 RAW bracketing
« Reply #3 on: 10 / July / 2010, 18:15:02 »
Camera only seems to take two exposures even though I have it set for three. It crashes.

Are you using the CHDK built in "bracketing in continuous mode" or a bracketing script ?

Does this happen if you try to take raw in continuous mode without bracketing enabled ?

Are you using DNG or CHDK raw ?
Don't forget what the H stands for.


Re: A480 RAW bracketing
« Reply #4 on: 10 / July / 2010, 18:29:35 »
Ugh, Just when I think I am being thorough in my posts...
Using the continuous mode, not a script.
Both RAW and DNG
Both with bracketing enabled and disabled.

*

Offline reyalp

  • ******
  • 14086
Re: A480 RAW bracketing
« Reply #5 on: 10 / July / 2010, 18:39:35 »
Ugh, Just when I think I am being thorough in my posts...
Using the continuous mode, not a script.
Both RAW and DNG
Both with bracketing enabled and disabled.
Do you have "add raw-suffix" enabled in the bracketing menu ? If so, try turning it off.

If not, it sounds like it might be similar to a bug I have on the D10 port. If I manage to fix that, I'll have a look to see if the same can be applied to a480. But I haven't even started debugging that yet, so don't hold your breath :)

Edit:
In the meantime, you can probably use a bracketing script, at the expensive of slightly slower shots.
Don't forget what the H stands for.

Re: A480 RAW bracketing
« Reply #6 on: 10 / July / 2010, 19:11:11 »
Alas, that does not appear to have fixed it.
Is there a bug tracking system?

Thanks!

Re: A480 RAW bracketing
« Reply #7 on: 11 / July / 2010, 00:20:23 »
Yes, this happens for me too using 0.9.9-894

Andy


 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal