Chdk for SX130 IS ? - page 101 - CHDK Releases - CHDK Forum  

Chdk for SX130 IS ?

  • 1095 Replies
  • 307780 Views
Re: Chdk for SX130 IS ?
« Reply #1000 on: 09 / April / 2012, 20:41:13 »
Advertisements
Check out this hdr panoramic tutorial I made for the sx 130 and chdk!  Tell me what you think.
http://chdk.wikia.com/wiki/Tutorial:_HDR_Panoramic

Re: Chdk for SX130 IS ?
« Reply #1001 on: 09 / April / 2012, 21:43:29 »
Check out this hdr panoramic tutorial I made for the sx 130 and chdk!  Tell me what you think.
http://chdk.wikia.com/wiki/Tutorial:_HDR_Panoramic
Nice job - thanks!
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Chdk for SX130 IS ?
« Reply #1002 on: 10 / April / 2012, 12:39:42 »
No problem, if you find it useful, like it on Facebook!

Re: Chdk for SX130 IS ?
« Reply #1003 on: 13 / April / 2012, 04:46:05 »

Hello there,

im new to all that CHDK camera stuff, so please be gentle  ::)
I've seen there's a lot of people using the SX130IS here and got a thing going, so maybe i'll find help here.

What im doing is quit simple, yet i don't get it to work.
Im using 12 cameras of said type and want them synchronised by USB remote with following settings:

Shutter speed 1s
Aperture F11
ISO 400
Subject distance 600mm

I give them automated 2s time to synchronize.

What i noticed so far is that the aperture value does not take effect and is lost after rebooting.
ISO value factor is also lost after rebooting.
Shutter speed doesn't take effect at all, from what the exif says.

Im not sure if im using the correct CHDK firmware, as it was setup by a colleague.
I wish to setup a stable release, where my settings take effect and stay there (script?).

Can anyone point me a direction where to start all over again and do it right?
Any help is greatly appreciated!


Re: Chdk for SX130 IS ?
« Reply #1004 on: 13 / April / 2012, 06:44:31 »
Hello and welcome.


Im using 12 cameras of said type and want them synchronised by USB remote with following settings:
Subject distance 600mm

If the cameras are in a circle 1200mm diameter surely you will see the cameras opposite in the image ?
If this is for creating 3D models the camera spacing is quite large for such a close subject.

Quote
Shutter speed 1s
Aperture F11
ISO 400

Are these CHDK override settings ?
If so, the correct values may not be saved in the EXIF.
Have you proved each one has no effect ?


Do you realise that F11 is really equivalent to F62 on a 35mm camera and will not give the best sharpness ?



David

Re: Chdk for SX130 IS ?
« Reply #1005 on: 17 / April / 2012, 03:17:53 »
Hello and welcome.

If the cameras are in a circle 1200mm diameter surely you will see the cameras opposite in the image ?
If this is for creating 3D models the camera spacing is quite large for such a close subject.

You're right it is for 3D reconstruction, but the cams are fixed only in an half circle. The spacing is needed to offer a big space for either large or small objects. Thats why i need the pretty good zoom feature from the 130is.

Quote
Are these CHDK override settings ?
If so, the correct values may not be saved in the EXIF.
Have you proved each one has no effect ?

All the cameras have the same settings, therfore the should be relativly synchronised but they are not.
Also i noticed some of them are loosing the settings, as i switch them off and on again.
So EXIF is  no proof for the settings?

Quote
Do you realise that F11 is really equivalent to F62 on a 35mm camera and will not give the best sharpness ?

To be honest i have no clue about cameras. What i do is to get the machine to work surrounding them. i was told to use F11.

Thanks

Re: Chdk for SX130 IS ?
« Reply #1006 on: 01 / May / 2012, 00:18:50 »
Ok, so I wanted to report That I have gotten this to work with no issues what so ever (Ive been at it for a hr or so). I havent really gone out into the field per se and use it, just getting used to the interface; etc. It does Take pictures quite well, as everything seems to work. havent tried RAW out yet.

Firmware is GM1.01C (1.0.1.0)

I pretty much joined up to let people know I got it to work, using the C version of CHDK.

add: Ok guess Im behind. I was reading a few pages back and it seemed people didnt have it working. Oh well :)
« Last Edit: 01 / May / 2012, 00:21:29 by Nerdz »

Re: Chdk for SX130 IS ?
« Reply #1007 on: 22 / May / 2012, 05:11:48 »

Hey everyone,

i have trouble setting up CHDK on a SX130IS. What i've done is updated the FW from the latest available download from Canon. I tried all available CHDK Versions and only the C Version seems to run.
I can update the firmware provided with CHDK, BUT after shut down it is gone and i have to set it up again.
What am i doing wrong?

Can anyone provide a stable fw and chdk version for that model?
FYI i want to override the shutter, aperture, iso, focus distance.

Thx


*

Offline fe50

  • ******
  • 3131
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50

*

Offline zeno

  • *****
  • 889
Re: Chdk for SX130 IS ?
« Reply #1009 on: 22 / May / 2012, 07:35:00 »
There are two ways to install CHDK:

1. temporarlly, by performing a 'firmware update', using the PS.FI2 file (this way, CHDK will be lost when you switch the camera off)
2. by making the card bootable, LOCKING IT and using the DISKBOOT.BIN file, CHDK will be installed each time the camera is switched on

Sounds like you used method 1. Try method 2 instead.

By the way, there is no point trying all the versions (only one of them can possibly work), use ACID to download the right one - see http://www.zenoshrdlu.com/acid/acid.html
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

 

Related Topics