SD780 CHDK installation fail - page 2 - General Discussion and Assistance - CHDK Forum

SD780 CHDK installation fail

  • 13 Replies
  • 3615 Views
Re: SD780 CHDK installation fail
« Reply #10 on: 09 / November / 2010, 13:22:49 »
Advertisements
Yes I did.  SDM had let me know that was a bad idea :P

*

Offline zeno

  • *****
  • 885
Re: SD780 CHDK installation fail
« Reply #11 on: 09 / November / 2010, 14:19:50 »
So if you put the card, LOCKED, in the camera and turn it on, you don't see the blue led flash and the CHDK flash screen?
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

Re: SD780 CHDK installation fail
« Reply #12 on: 09 / November / 2010, 14:30:17 »
egads, did it always have to be locked? Well, there's my mistake :/  Thanks much!

I did see lock somewhere, but it was in passing and it didn't seem required. I tried to find the page but I couldn't.

Also, I came from this article: http://lifehacker.com/387380/turn-your-point+and+shoot-into-a-super+camera

WHich doesn't mention the importance of locking.

I really appreciate your help :)

Don't forget to update your installer to not have the name too long :)

*

Offline zeno

  • *****
  • 885
Re: SD780 CHDK installation fail
« Reply #13 on: 09 / November / 2010, 16:30:27 »
Glad to help - and thanks for the suggestion - I'll update it asap.

By the way, it does prompt you to lock the card when you press the eject button.
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit


 

Related Topics