500d development

  • 2487 Replies
  • 283378 Views
  • Publish
    Re: 500d development
    « Reply #250 on: 18 / February / 2011, 13:30:28 »
    Advertisements
    Alins- Thanks man but I'm not getting any ML Menus, I'm using the bin you gave me but yeah, no luck.

    I have the same problem. "Picture Mode" moves the white box around. Trash doesnt make anything. Any suggestions? ML ist booting! i can see the boot messages!

    are you saying ML is not working for you?. i mean you don't get any menu's when you press the trash button?

    Exactly. Hmmm... i guess a made an absolutly stupid mistake :-) Anyways... I have do some family supply :-)

  • Publish
    Re: 500d development
    « Reply #251 on: 18 / February / 2011, 13:33:16 »
    Alins- Thanks man but I'm not getting any ML Menus, I'm using the bin you gave me but yeah, no luck.

    I have the same problem. "Picture Mode" moves the white box around. Trash doesnt make anything. Any suggestions? ML ist booting! i can see the boot messages!

    are you saying ML is not working for you?. i mean you don't get any menu's when you press the trash button?

    Exactly. Hmmm... i guess a made an absolutly stupid mistake :-) Anyways... I have do some family supply :-)

    OMG maybe i got the wrong file lol.
    its built on 26-12-2010 lol...

    *

    Offline Coutts

    • *****
    • 538
    • www.flickr.com/couttsphotog
      • Flickr
  • Publish
    Re: 500d development
    « Reply #252 on: 18 / February / 2011, 14:24:24 »
    Alins- Thanks man but I'm not getting any ML Menus, I'm using the bin you gave me but yeah, no luck.

    I have the same problem. "Picture Mode" moves the white box around. Trash doesnt make anything. Any suggestions? ML ist booting! i can see the boot messages!

    are you saying ML is not working for you?. i mean you don't get any menu's when you press the trash button?

    Exactly. Hmmm... i guess a made an absolutly stupid mistake :-) Anyways... I have do some family supply :-)

    OMG maybe i got the wrong file lol.
    its built on 26-12-2010 lol...

    haha, yeah that might do it. the latest builds are posted here, so download it from here:
    http://magiclantern.wikia.com/wiki/500D
    Canon 5d
    Canon 50mm f/1.8
    Sigma 24mm f/1.8

    Flickr

    *

    alins

  • Publish
    Re: 500d development
    « Reply #253 on: 18 / February / 2011, 14:59:06 »
    also i would double check the first step in the installation instructions.

    just to quickly resume the steps here: make your card bootable (http://magiclantern.wikia.com/wiki/550d_install#Step_2._Making_the_SD_card_bootable) copy on it the 500d FIR file (from here: https://bitbucket.org/Chuchin/magic-lantern-500d/downloads/ml500d.7z) and start the camera.  ml500d.7z is an archive file so you need to install 7-zip utility ( i assume you use windows) to open up ml500d.7z. inside you will find the FIR file.

    when you start the camera with the FIR file you should see a message about the boot flag been set or something like this. once this step is done stop the camera, delete the fir file from the card (you don't need it anymore) and copy the autoexec.bin file on the card (use the latest build from http://magiclantern.wikia.com/wiki/500D). start the camera and ML should show up.

    let us know if is working for you


  • Publish
    Re: 500d development
    « Reply #254 on: 18 / February / 2011, 16:19:53 »
    I took my T1i out to shoot video yesterday with the ML firmware loaded and running. The zebras didn't work and I could start record, but not finish. The record button would be pressed twice, but the recording just wouldn't stop. I had to power down the cam, and ended up with a zero second video when I checked the files. I think this is another memory leak, like what I experienced with intervalometer.

    *

    alins

  • Publish
    Re: 500d development
    « Reply #255 on: 18 / February / 2011, 16:53:00 »
    The zebras didn't work and I could start record, but not finish.

    just to double check: you sure you have the latest build (pre-alpha 1.07) on your camera?..these problems should have been fixed a couple of builds ago

  • Publish
    Re: 500d development
    « Reply #256 on: 18 / February / 2011, 17:46:42 »
    Video and Zebras work fine for me, i just played around with it yesterday, and somehow i think the heat problem is fixed too, the base doesn't get hot anymore,  as much.

    *

    Offline Coutts

    • *****
    • 538
    • www.flickr.com/couttsphotog
      • Flickr
  • Publish
    Re: 500d development
    « Reply #257 on: 18 / February / 2011, 17:47:21 »
    the focus trapping seems to only work when a lens is attached too. maybe something to do with reading what the current lens' focal length is? example:



    when doing reverse macro like this, focus trapping won't beep. but if i put my kit lens on in manual focus mode it works.

     :(


    edit:
    looks like focal length doesn't have to do with it (focal length is reading 0 right now and it works with the kit lens), maybe there's just not enough "in focus" when at these extreme magnifications for it to trip?
    « Last Edit: 18 / February / 2011, 17:50:11 by Coutts »
    Canon 5d
    Canon 50mm f/1.8
    Sigma 24mm f/1.8

    Flickr


    *

    Offline a1ex

    • *****
    • 660
    • ML dev
  • Publish
    Re: 500d development
    « Reply #258 on: 19 / February / 2011, 06:30:43 »
    For unchipped lenses, wait until liveview trap focus is ported.

    *

    Offline PHrag

    • *
    • 33
      • Flickr
  • Publish
    Re: 500d development
    « Reply #259 on: 19 / February / 2011, 10:58:02 »
    Hello, I have 500D and want to try ML, mostly because LCD&Audio Remote Shot, silent pictures, focus trapping and i have few questions. if I follow the installation guide, will the camera be OK? I know there's always a risk, but you know what I mean, like if you have any reported bricks? Will the camera work like it did before - No performance issues/extreme battery drain..? Will the features i said work in the current 1.07?  I restore it to original state just by formatting the SD, right?
    Thank you very much.
    Canon 500D (T1i)
    EF-S 18-55 (kit)
    Flickr

     

    Related Topics