supplierdeeply

500d development

  • 2487 Replies
  • 280885 Views
  • Publish
    Re: 500d development
    « Reply #180 on: 15 / February / 2011, 09:41:48 »
    Advertisements
    i also had this problem with the zebras with the previous build, now the offset is fixed ! thanks ! :)  and i have that blue zebra on the bottom too. ( by the way i have some questions, what are your settings for thresholds  to make the zebras work properly ? and what does red and blue zebras exactly mean ?)

    Do you guys have any idea/lead about the flickering problem ?

    *

    Offline a1ex

    • *****
    • 656
    • ML dev
  • Publish
    Re: 500d development
    « Reply #181 on: 15 / February / 2011, 10:09:00 »

    *

    alins

  • Publish
    Re: 500d development
    « Reply #182 on: 15 / February / 2011, 10:35:17 »
    You may want to let y go to 424 only in the zebra loop (if I understood well what's happening).

    exactly!!

    *

    alins

  • Publish
    Re: 500d development
    « Reply #183 on: 15 / February / 2011, 10:48:17 »
    ... what is the current condition for the ISO, Shutter and Aperture manual controls?

    the current status is that if you try changing any of the above while shooting a movie the camera is gonna crash. if that happens don't panic, just take the battery out and everything should be back to normal.

    why is the camera crashing?....i have no idea at the moment


    *

    Offline a1ex

    • *****
    • 656
    • ML dev
  • Publish
    Re: 500d development
    « Reply #184 on: 15 / February / 2011, 10:54:03 »
    Can you read the exposure settings? You may try to fool it by adjusting AE (exposure compensation).

    Nandoide has some math here; if you skip the logarithms, it's pretty easy (just adding EV's).

    http://magiclantern.wikia.com/wiki/Extended_exposure


    *

    alins

  • Publish
    Re: 500d development
    « Reply #186 on: 15 / February / 2011, 11:19:25 »
    yes, i can read the exposure settings. hah...that's a pretty cool idea.

    before going there i want to figure out why the audio meters don't work and why the camera speaker (or whatever the technical term is) doesn't work in ML. i'm suspecting that one or more of the stubs for audio are off. Once the audio is nailed down i would think we have enough features working to elevate 500d build to beta status and start fixing the other things (like manual control in movie mode).

    so don't be shy people...feel free to send patches :)

    *

    Offline a1ex

    • *****
    • 656
    • ML dev
  • Publish
    Re: 500d development
    « Reply #187 on: 15 / February / 2011, 11:32:34 »
    Try to upgrade the codebase, as those were bugs on the early 550D builds.


    *

    chuchin

  • Publish
    Re: 500d development
    « Reply #188 on: 15 / February / 2011, 12:25:27 »
    alins, I'll been using your build all this weekend and I'm really happy with it, Thank you. The 500d doesnt have the audio_thresholds table in it's firmware. The table is the same for all of the canon cameras, maybe by copying the table and putting in the audio header might work?

    *

    alins

  • Publish
    Re: 500d development
    « Reply #189 on: 15 / February / 2011, 13:27:23 »
    Try to upgrade the codebase, as those were bugs on the early 550D builds.

    you mean the camera crashing in movie mode?..if that's the case i will definitely want to update the codebase

     

    Related Topics