S90 chdk fetures not working please help - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

S90 chdk fetures not working please help

  • 3 Replies
  • 1834 Views
S90 chdk fetures not working please help
« on: 02 / January / 2011, 01:24:43 »
Advertisements
Hi all I am new to all this chdk so im sorry if i come out as a noob but i am having a little trouble i have successfully installed chdk onto my s90 im trying to add functions in the alt menu but anything I select doesn't seem to work for example extending time exposure in tv is there a certain mode that i should be in at the moment im in TV because i really want to take really long exposure shots. also has a bulb mode been developed yet for chdk?
any advice would be greatly appreciated
Thanks heaps
Sam

*

Online reyalp

  • ******
  • 12586
Re: S90 chdk fetures not working please help
« Reply #1 on: 02 / January / 2011, 02:28:48 »
Have you read http://chdk.wikia.com/wiki/CHDK_User_Manual ?

http://chdk.wikia.com/wiki/CHDK_User_Manual#Extra_Photo_Operations describes how to use overrides.

There is no bulb mode, but you can choose any exposure up to 64 or 2000+ seconds, depending on the camera.
Don't forget what the H stands for.

Re: S90 chdk fetures not working please help
« Reply #2 on: 02 / January / 2011, 06:27:02 »
Have you read http://chdk.wikia.com/wiki/CHDK_User_Manual ?

http://chdk.wikia.com/wiki/CHDK_User_Manual#Extra_Photo_Operations describes how to use overrides.


Thanks heaps for the support I go into menu>extra photo operations> overide the shutter speed to 64 but nothing happens I have tried resetting Chdk but no luck there is a disable overrides setting but I have just left that off when I go back to change the shutter speed it just gives me a maximum of 15 seconds :(

There is no bulb mode, but you can choose any exposure up to 64 or 2000+ seconds, depending on the camera.

*

Offline fe50

  • ******
  • 3115
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: S90 chdk fetures not working please help
« Reply #3 on: 02 / January / 2011, 08:02:48 »
Thanks heaps for the support I go into menu>extra photo operations> overide the shutter speed to 64 but nothing happens I have tried resetting Chdk but no luck there is a disable overrides setting but I have just left that off when I go back to change the shutter speed it just gives me a maximum of 15 seconds :(

You can either choose one of the values in Override shutter speed - or you can use this setting in combination with the next menu item, the Value factor, for this set Shutterspeed enum type to [Factor]...

Sample:
Override shutter speed  [23]
  Value factor          [1]
Shutterspeed enum type  [Factor]

gives you 23 x 1 = 23 s exposure time.

The Canon OSD don't know anything about the CHDK overrides, it only shows values from the internal Canon list,
so on exposure times beyond the Canon limit of 15s the Canon OSD will always show "15s"...

You can enable the additional CHDK OSD values from the OSD (Misc...) menu to see the "real" override values...

About the "Disable Overrides" setting - read more here:
* http://chdk.wikia.com/wiki/CHDK_User_Manual#Disable_Overrides



 

Related Topics