SX 20 is - Shuts down automatically on startup - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

SX 20 is - Shuts down automatically on startup

  • 1 Replies
  • 2215 Views
SX 20 is - Shuts down automatically on startup
« on: 26 / February / 2011, 22:03:23 »
Advertisements
Hello: I've been running CHDK perfectly (and gladly) for some time now, but recently I'm having this problem:
When poweing on the camera, chdk will display the stored photos shortly and shut down the moment right after.  It won't last five seconds from pushing the on button, it just powers off automatically.  I can only turn on the camera after many tries.  Half pressing the shutter button sometimes helps, as well as keeping the power button pressed, but even that sometimes fails.

Removing the memory card and write protecting it (thus disabling CHDK) makes the camera behave normally.

Any help?

*

Offline SkyWalker9

  • ****
  • 301
  • SX20 IS (fw 1.02b)
Re: SX 20 is - Shuts down automatically on startup
« Reply #1 on: 26 / February / 2011, 22:35:09 »
Hello: I've been running CHDK perfectly (and gladly) for some time now, but recently I'm having this problem:
When poweing on the camera, chdk will display the stored photos shortly and shut down the moment right after.  It won't last five seconds from pushing the on button, it just powers off automatically.  I can only turn on the camera after many tries.  Half pressing the shutter button sometimes helps, as well as keeping the power button pressed, but even that sometimes fails.

Removing the memory card and write protecting it (thus disabling CHDK) makes the camera behave normally. Any help?
If you recently loaded one of the newer compilations for the SX20, you might want to look at the SX20 thread. There may be a problem somewhere in the newer compilations. Here is a good place to start reading: http://chdk.setepontos.com/index.php?topic=4348.msg61345#msg61345

 

Related Topics