A650IS - must be doing something wrong - page 3 - General Help and Assistance on using CHDK stable releases - CHDK Forum

A650IS - must be doing something wrong

  • 26 Replies
Re: A650IS - must be doing something wrong
« Reply #20 on: 23 / March / 2008, 00:52:40 »
« Last Edit: 22 / April / 2008, 14:41:33 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

Re: A650IS - must be doing something wrong
« Reply #21 on: 23 / March / 2008, 03:54:28 »
heh, yeah, definitely new to this. it'll take a lot of trial and error, and reading up on stuff to get more used to it all Im sure. this is only my second digi cam, and Ive never used an SLR (I'd get one if I could afford it though).

and yeah, your probably right, that 10 mins was likely much longer. no more than 40 mins though.  good to hear it'll eventually get used to it and not overheat so much. I do have two sets of batteries/chargers, my first set (rayavac) doesn't hold its charge as long as  it used to, but they only take 15 mins to recharge. my second set (maha) hold the charge much longer, though it takes a half hour to recharge. which is a good trade off I'd say.

after spending some time with the new features, the the real time histogram and zebra thing sure comes in handy.
my main problem now is opening RAW. Ive tried a number of apps out there that are supposed to work with raw images produced by CHDK, but all I can ever get is a garbled mess of an image.
« Last Edit: 23 / March / 2008, 03:56:45 by Kyle »


Offline whoever

  • ****
  • 280
  • IXUS950
Re: A650IS - must be doing something wrong
« Reply #22 on: 23 / March / 2008, 05:55:00 »
Ah, the dreaded and mysterious battery-drain issue.
(Maybe I should make the above into part of the FAQ on battery drainage. :) )

Please do indeed, Barney. It sounds most mysterious to me, and surely will make a nice story in your interpretation.

Re: A650IS - must be doing something wrong
« Reply #23 on: 01 / April / 2008, 14:12:35 »
...I just spent 3 hours messing around with this and I can't get it to work on my A650. I checked the camera bios, it is 1.00D. You have to run bootdisk from a dos window, just double-clicking it will just run the program it will not know what drive letter to work on and it will close.

In any case this just is not working. I have it working on my a610 just fine, didn't have to do anything but copy the code to the card. I have tried formatting it with two different readers, running the bootdisk, using the hexeditor to check the MBR, it's fine...it just ain't working.

I'd love it for some of the developers to post what they do to get it to work on an a650 right from the start...what hardware they use, and exactly the procedure they use to get it to work. 3 hours is enough for one day. In any case if I have to format my 8GB card to fat16 is it possible to get 8GB out of the card, even using some astronomical cluster size? Certainly I will never have more than say 500 shots on the card at any one time.

I just tried it again after formatting my 8gb sdhd card fat16 with 64k clusters and locking the card, using the stereo version...no luck...let see someone who knows that this works show us how it's done, along with a directory-listing..thanks



Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: A650IS - must be doing something wrong
« Reply #24 on: 01 / April / 2008, 15:19:59 »
uhm, correct me if i'm wrong, is it you who updated all these topics with just about the same posts? i thought my browser f*cked up and opened the same thread several times, but i was wrong :D in the chdk forum your problems normally will be read and dealt with, no matter where you write them down. however, writing things multiple times not neccesariliy speeds things up :)

Re: A650IS - must be doing something wrong
« Reply #25 on: 08 / May / 2008, 02:48:58 »
I think that I've only posted about it twice here on this board.

Index of /chdk/


hot damm...it actually works.  At least with a 2GB card.

I just copied the bin file to the card root, ran bootdisk, locked it, put it in the camera, set it to read mode turned it on and it worked. Didn't have to do a thing beyond that but configure it.

Have you tried the following in a DOS box:
format f: /fs:fat
[Change "f:" to the drive letter for your card.]
You should have to confirm that you want to use 64k clusters.
The command should fail if your card is not partitioned to <4GB."

this doesn't work.

I'm using a sandisk combo cf/sdhd reader in winxp, usb with a sandisk 8gb sdhc card

it refuses to format the card as anything other than fat32.

my onboard sd reader won't work with the card.

yes the problem is that I can't delete the partition in xp. To even use the card-reader at all it has to mount as a valid drive, and unless the card is unformatted entirely I can't do anything other than format it as fat32. But so far at least I got some raw shots of my a650. This is more a problem with the card reader than anything else.

I actually like it better this way, I don't have to load the bios manually. Great stuff.

but dcraw doesn't store exif info in the image. And altogether this is still a kludge :)
« Last Edit: 08 / May / 2008, 04:15:12 by touristguy87 »

Re: A650IS - must be doing something wrong
« Reply #26 on: 08 / May / 2008, 04:43:47 »
...I must say that it seems that the a650 hardly puts out any noise even at IS01600.

this is quite interesting.

Is it possible that this is the wrong ISO?

no, it seems correct...exposure drops a little at higher ISOs but the timing is right...good grief this is huge...

« Last Edit: 08 / May / 2008, 05:15:48 by touristguy87 »


Related Topics

SimplePortal 2.3.6 © 2008-2014, SimplePortal