supplierdeeply

PowerShot SX230 HS - Porting Thread

  • 671 Replies
  • 113191 Views
Re: PowerShot SX230 HS - Porting Thread
« Reply #450 on: 11 / January / 2012, 19:13:36 »
Advertisements
When shooting RAW files, GIMP v2.6.11 (on FreeBSD) can't read the SX230's .CRW files But it can read the A710's .CRW files just fine. Looking at the two .CRW files, they are not exactly the same format. Has anyone used GIMP to work with SX230 .CRW files?

Re: PowerShot SX230 HS - Porting Thread
« Reply #451 on: 11 / January / 2012, 23:01:42 »
When shooting RAW files, GIMP v2.6.11 (on FreeBSD) can't read the SX230's .CRW files But it can read the A710's .CRW files just fine. Looking at the two .CRW files, they are not exactly the same format. Has anyone used GIMP to work with SX230 .CRW files?
Does this help explain that : http://chdk.setepontos.com/index.php?topic=6634.msg77798#msg77798

Re: PowerShot SX230 HS - Porting Thread
« Reply #452 on: 15 / January / 2012, 03:22:10 »
Waterwingz,
Yes, it does. I've compiled rawconvert and will try that. Thanks.

problem with remote zoom
« Reply #453 on: 16 / January / 2012, 19:36:03 »
Hi
I'm wanting to run my SX230 with remote control.  I have a  RC camera remote  unit from VP Systems. http://vp-systems.eu/camremote.html. the remote shutter works really well but the zoom does not work at all.  has anyone tested the remote zoom function with this camera either tethered to a computer or by remote control. Cheers


Re: PowerShot SX230 HS - Porting Thread
« Reply #454 on: 16 / January / 2012, 20:37:42 »
I'm wanting to run my SX230 with remote control.  I have a  RC camera remote  unit from VP Systems. http://vp-systems.eu/camremote.html. the remote shutter works really well but the zoom does not work at all.
What model did you buy, what mode is it operating in and how did you setup CHDK to work with it ?

Re: PowerShot SX230 HS - Porting Thread
« Reply #455 on: 20 / January / 2012, 10:34:03 »
WRONG REPLY SORRY
« Last Edit: 20 / January / 2012, 10:36:27 by Offredi.andrea »

Re: PowerShot SX230 HS - Porting Thread
« Reply #456 on: 23 / January / 2012, 08:38:07 »
Hi,
today my Sx230 was returned from warranty, and Canon has changed the Firmware versione from 1.01a to 1.01c.
I have found the chdk for 1.01c and for this i want congratulate with all staff for the great work.

But i have an question, what is the real difference between the two versions of original firmware ? On web i haven't found this information or changelog.

Regards

Re: PowerShot SX230 HS - Porting Thread
« Reply #457 on: 23 / January / 2012, 09:00:20 »
But i have an question, what is the real difference between the two versions of original firmware ? On web i haven't found this information or changelog.
There is usually no way to tell other than go through the dissassembly of both cameras and compare things.  It could be something as simple as a change in spelling in one of the menus to a bug fix that was not deemed serious enough to issue a patch for already released cameras.


Re: PowerShot SX230 HS - Porting Thread
« Reply #458 on: 23 / January / 2012, 09:27:50 »
Thanks for support. I have tryed to send a mail to Canon Support. Waiting a their answer :D

Re: PowerShot SX230 HS - Porting Thread
« Reply #459 on: 23 / January / 2012, 09:33:37 »
Thanks for support. I have tryed to send a mail to Canon Support. Waiting a their answer :D

If you get an answer please write it, I'm also intrested (I have 100c and I think it's really old  :D).

EDIT:
Can you play videos in Easy mode? I have 100c and can't (I doesn't need this mode but i think it's an error).
« Last Edit: 23 / January / 2012, 09:39:13 by TobiMarg »

 

Related Topics