troubleshooting for SD940 IS - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum

troubleshooting for SD940 IS

  • 2 Replies
  • 1770 Views
troubleshooting for SD940 IS
« on: 08 / May / 2011, 03:35:41 »
Advertisements
I'm trying to install CHDK on an SD940 IS with no success.

I followed the directions as given in the installation guide for using CardTricks, and when that didn't work I tried the manual install by copying the files directly onto the SD card and loading using the "Firm update", and still no luck.

In both cases, above, the CHDK splash screen appears for a couple seconds, and then the screen goes back to the way it normally appears (i.e. with no CHDK), as if nothing is different.

I tried this with two different SD cards, a 4GB and a 1GB (CardTricks gave me a warning about using cards larger than 2GB).

My camera has firmware version 1.03B.

Any suggestions? I would very much appreciate some advice--thanks.

*

Offline reyalp

  • ******
  • 13353
Re: troubleshooting for SD940 IS
« Reply #1 on: 08 / May / 2011, 03:52:31 »
If the splash screen shows, then CHDK is loading correctly. In play mode, CHDK doesn't show any additional OSD by default, so it doesn't look any different. Sounds like you are ready for the manual, which can be found here: http://chdk.wikia.com/wiki/CHDK_User_Manual

Note that this cameras does not have a print button, so CHDK "alt" mode is activated by pressing the display key.  The development thread http://chdk.setepontos.com/index.php?topic=5855.75 is a good place to look for any other issues or quirks that might be specific to this camera.
Don't forget what the H stands for.

Re: troubleshooting for SD940 IS
« Reply #2 on: 08 / May / 2011, 04:01:12 »
OK, great news that it's working and my problem is operator error. Thanks very much for the additional pointers to info; slowly, I'm getting oriented.

 

Related Topics