Can't tell firmware on A495 - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum

Can't tell firmware on A495

  • 6 Replies
  • 3943 Views
Can't tell firmware on A495
« on: 11 / June / 2011, 02:00:34 »
Advertisements
Hey guys,

I just bought an A495 cam today specifically so I can add CHDK, but it's been 2 hours and I can't get beyond step 1!

I'm trying to find out which firmware I have.

I put the 2 folders ver.req and vers.req on my card.  Then I hold down FUNC SET.  A495 doesn't seem to have a DISP button.  I tried pushing DOWN while holding FUNC SET but nothing happens.

Am I doing something wrong? 

Thanks for your help.


Re: Can't tell firmware on A495
« Reply #1 on: 11 / June / 2011, 10:16:59 »
A495 doesn't seem to have a DISP button.
The DISP button is probably the one immediately to the left of the Menu button (i.e the one with the icons for a still & movie camera).

There are other ways to get the firmware version - take a look at this link.

Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline msl

  • *****
  • 1266
  • A720 IS, SX220 HS 1.01a
    • CHDK-DE links
Re: Can't tell firmware on A495
« Reply #2 on: 11 / June / 2011, 11:03:28 »
I put the 2 folders ver.req and vers.req on my card.

Folders? You mean files? ver.req must be an empty file.

Maybe the keys are FUNC.SET + DOWN as for the A480. And remember start the camera in play mode.

msl
CHDK-DE:  CHDK-DE links

Re: Can't tell firmware on A495
« Reply #3 on: 11 / June / 2011, 18:20:38 »
A495 doesn't seem to have a DISP button.

There are other ways to get the firmware version - take a look at this link.





Awesome thankyou!  perfect.  Now I have it loaded on my camera.  I'm so close I can taste it.  Unfortunately this mode has no PRINT button?  So how do I access the CHDK menu?

There is an image of button layout on this link.

http://www.pma-show.com/0570/canon/digitalcameras/digitalcamera/
« Last Edit: 11 / June / 2011, 18:22:40 by ramboestrada »


Re: Can't tell firmware on A495
« Reply #4 on: 11 / June / 2011, 19:04:04 »
Now I have it loaded on my camera.  I'm so close I can taste it.  Unfortunately this mode has no PRINT button?  So how do I access the CHDK menu?
There are only a few choices - you could try them all ? When you get the right one - the <ALT> logo will appear at the bottom of the screen.

But my first guess would be the DISP button is probably what you want.


Ported :   A1200    SD940   G10    Powershot N    G16

Re: Can't tell firmware on A495
« Reply #5 on: 03 / March / 2015, 13:22:00 »
I know that this is an old topic, but I just picked up this old A495, and I'm trying to find the firmware version with no luck.  I already have  CHDK loaded on a number of my cameras, but this one definitely has me stumped.  ACID does not work.  Starting in play mode, and pushing fuct, plus other keys does not work.  I've tried every combination of keys.  I do have the ver.req file loaded on the 8gig card.  Any ideas?

Re: Can't tell firmware on A495
« Reply #6 on: 03 / March / 2015, 14:43:56 »
Not to worry.  I just loaded one of the three versions, and it happened to be the correct one.  :P

 

Related Topics