help: ultra intervalometer locks up camera - General Help and Assistance on using CHDK stable releases - CHDK Forum

help: ultra intervalometer locks up camera

  • 3 Replies
  • 2109 Views
help: ultra intervalometer locks up camera
« on: 15 / June / 2011, 18:26:43 »
Advertisements
Hi, I'm new to this whole CHDK thing.  Quick bkgd, I'm attempting this as a trial in preparation to help set up a time lapse photo series for a work project that will last months.  So I'm using my personal Powershot SX10IS as the guinea pig.  Found the firmware to be 1.01A and downloaded the proper files.  Followed all the instructions and got CHDK installed.

So I went searching for scripts to run the intervalometer, of course I came across the ultra intervalometer script (not 100% sure if it's compatible for the SX10).  Downloaded it, and placed into the SD card's CHDK\Scripts folder.  The INITIAL try, I loaded the script from file under the menu, and all the settings popped up (ie. # shots, time intervals, endless Y/N etc), I set all that up and ran it, but the camera frozed.  So I restarted the camera (using the play mode button), but all it would do is pop up the canon sunset screen and turns off.  Did this a few times and decided to reformat the card and start over.

Re did everything and got CHDK up and running again, loaded up the same script but now there's NOTHING under the script for the camera settings (ie. # shots etc...), just the list of "load script from file"/"shoot delay"/"autostart"/"script name" with big blue empty box"/"parameters."  where before there were all those other settings.

I tried several other scripts and all the same.  Script shows up under the load file screen, but after I load it there's nothing there.

What am I doing wrong?  Can anyone please help.  Thanks, Ray
« Last Edit: 16 / June / 2011, 08:35:44 by Rayman »

Re: help: empty script
« Reply #1 on: 15 / June / 2011, 18:37:56 »
****EDIT****

for whatever reason, I got it to show all the options.  HOWEVER, when I press the shutter button to start shooting, it just freezes the camera.  The LCD stays blank, and the ALT blue as well as the orange on/off button lights stay lit.  I'd have to take the batteries out to restart it.  This also happens with another interval script I tried called "no limit interval".  What gives?

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: help: empty script
« Reply #2 on: 16 / June / 2011, 02:30:42 »
Most probably you messed up the config file...

--> delete (or rename) \CHDK\CCHDK.CFG

Re: help: empty script
« Reply #3 on: 16 / June / 2011, 08:33:44 »
i deleted it and ran it back in camera.  same thing.  i can set all the settings and then press the shutter button to start taking shots, but it would just lock the camera with a blank screen and those button lights stay on, and have to remove the batteries to reboot it.

another thing i noticed, if i take any pictures (using the original camera hopping outside of ALT/CHDK mode) and then restart the camera, it will freeze up on the canon screen.  i'd have to delete those photos in order to have it boot from the SD card....is this related to the issues im having?


 

Related Topics