I think a Beta bricked my s95 - General Help and Assistance on using CHDK stable releases - CHDK Forum  

I think a Beta bricked my s95

  • 8 Replies
  • 2522 Views
I think a Beta bricked my s95
« on: 21 / June / 2011, 03:58:31 »
Advertisements
So I know it isn't a stable release, but I thought I'd post it here anyway...

Used the CHDK beta for the powershot s95 (release I) and followed the instructions here () to install on my 16gb SDHC card.

When I finished, I took the card out, locked it, put it in the camera, and hit the on button... nothing happened. No power. I changed the battery, still nothing. Took the card out, still nothing.

Did my camera coincidentally die, or does CHDK have the potential to cause such havoc? Could it be because the dual partition?

« Last Edit: 21 / June / 2011, 19:40:37 by witchita »

*

Offline fe50

  • ******
  • 3099
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: I think a Beta bricked my s95
« Reply #1 on: 21 / June / 2011, 05:35:24 »
When I finished, I took the card out, locked it, put it in the camera, and hit the on button... nothing happened. No power. I changed the battery, still nothing. Took the card out, still nothing.

Pls. check the camera's battery compartment door, maybe there's a mechanical problem with the little switch ?

Re: I think a Beta bricked my s95
« Reply #2 on: 21 / June / 2011, 11:30:36 »
So I fiddled with the door and it took a few times closing it/pressing it different, but it ended up working again.

Is this a normal issue with the s95, or should I exchange mine while its still within 14 days of purchase?

Thanks for the brilliant idea, btw... glad to know chdk didn't do this.

Re: I think a Beta bricked my s95
« Reply #3 on: 21 / June / 2011, 11:46:25 »
Is this a normal issue with the s95, or should I exchange mine while its still within 14 days of purchase?
Exchange it.  In my experience, things like that never get any better and eventually they stop working entirely.

You could end up with a different firmware version but the 1.00K is now ported so I would not worry too much about that.

Ported :   A1200    SD940   G10    Powershot N    G16


Re: I think a Beta bricked my s95
« Reply #4 on: 21 / June / 2011, 12:19:25 »
Yeah, it is really odd but after I got it working again, I swapped the card and it stopped working, but now I can't get it to turn back on. Definitely something to do with the door sensor, but just odd how it happened.

As for 1.00k -- I'm using 1.00i. Where do I get 1.00K from?

Re: I think a Beta bricked my s95
« Reply #5 on: 21 / June / 2011, 12:39:09 »
As for 1.00k -- I'm using 1.00i. Where do I get 1.00K from?
You only need 1.00k if your camera has 1.00k firmware.  But to answer your question, here's the latest :

http://chdk.setepontos.com/index.php?topic=5641.msg68780#msg68780

Haven't had a whole lot of feedback - if things stay quiet I'll assume its working and submit a patch file for addition to that autobuild server at some point.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: I think a Beta bricked my s95
« Reply #6 on: 21 / June / 2011, 12:45:32 »
Ah, I must have missed that tidbit of information. Would you kindly link a dyslexic newb to a proper instructional on how to check the firmware and what not? That wasn't covered in this guy's video.

Re: I think a Beta bricked my s95
« Reply #7 on: 21 / June / 2011, 13:44:33 »
Ah, I must have missed that tidbit of information. Would you kindly link a dyslexic newb to a proper instructional on how to check the firmware and what not? That wasn't covered in this guy's video.
How about I point you in the general direction?  There is a lot to learn along the way to where you are going with CHDK and your $400 camera.  

CHDK Wiki
CHDK Install Guide
CHDK Frequently Asked Questions

Have fun !
Ported :   A1200    SD940   G10    Powershot N    G16


Re: I think a Beta bricked my s95
« Reply #8 on: 21 / June / 2011, 14:00:01 »
that's more than fair -- afterall, how else will us newbs learn? =P thanks again.

 

Related Topics