IXUS 115 HS / ELPH 100 HS request - page 2 - DryOS Development - CHDK Forum supplierdeeply

IXUS 115 HS / ELPH 100 HS request

  • 535 Replies
  • 116030 Views
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #10 on: 02 / September / 2011, 04:38:47 »
Advertisements
The "jumping" is fixed in alpha2. Excellent!

So when I try to override shutter speed, for example, it doesn't work.
It only shows the shutter speed value, then changes to what the camera wants it to be.

Video still crashes the camera. Maybe it has something to do with the "Calc..." that appears. It doesn't like doing two things at once??

RAW works for when one image is taken, but the next image doesn't save a RAW file.
I had to completely remove CHDK and put it back on before it would save another RAW.

Also, Photoshop can't seem to read the RAW file, which is in '.CRW' form.

Using the quality override for "Super fine", when my camera can only go to "Fine" normally, I can't see a real difference.

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #11 on: 02 / September / 2011, 04:55:23 »
Hmm... I'll see what can I do with it. There is no problems with "calc..." just because on my cam video works normally.

Other problems I'll try to fix next week, because today at evening I'm going to a four-days vacation to the seaside. =)

EDIT: Fixed another one function address in movie_rec.c, I hope that it's last one bug with video... Pls Download&Check =)

Stay tuned!

Jonh.
« Last Edit: 02 / September / 2011, 05:27:47 by Just.J »

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #12 on: 02 / September / 2011, 08:56:35 »
Video is FIXED!!

Alpha3 has fixed video and I can now record as long as I want :D Thank you!

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #13 on: 05 / September / 2011, 23:14:55 »
Hi, kevdog32 and Just.J

Thanks for getting the CHDK to the ixus. Truly appreciate it. Been testing the alpha2 on 1.00C for several days now. It seems the only problem I have is this:  I have the quality setting set to sup.fine but the camera records to sup.fine and regular size intermittently. That is, sometimes it works, and sometimes it doesn't.

Looking forward to try out alpha3 and the video zoom during record. :3 also, is it possible to keep the autofocus on while recording video?

Thanks again, for all your hard work. Really appreciate it. ;) Will be watching this thread closely :P


Re: IXUS 115 HS / ELPH 100 HS request
« Reply #14 on: 08 / September / 2011, 04:55:25 »
Hello,
My IXus115HS has Firmware 1.01B. If there is a CHDK for it I would like to test it and inform if it works.
Thanks
Michael

*

Offline fe50

  • ******
  • 3096
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #15 on: 09 / September / 2011, 04:29:42 »
Hello & welcome, Michael !

My IXus115HS has Firmware 1.01B. If there is a CHDK for it I would like to test it and inform if it works.
Please try the latest (reply #11) 1.01A version, sometimes changes in the firmware are not relevant for the CHDK code. If your camera hangs/crashes with the 1.01a beta, just remove the battery for some seconds and delete the CHDK files from your SD card...

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #16 on: 09 / September / 2011, 05:39:39 »
I have tried V1.01A Version, doesn't seem to work, camera left black when I try to start it.

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #17 on: 09 / September / 2011, 10:09:29 »
Hello Michael!

Dump your firmware with a help of cbasic dumper (Reply #1) and post it here and I'll made port for it.

John.


Re: IXUS 115 HS / ELPH 100 HS request
« Reply #18 on: 10 / September / 2011, 04:27:44 »
Request: add in the zoom function when video recording :)

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #19 on: 11 / September / 2011, 14:03:27 »
Hello Michael!

Dump your firmware with a help of cbasic dumper (Reply #1) and post it here and I'll made port for it.

John.

I'm getting the same results with my 1.01B, so I made a dump: http://dl.dropbox.com/u/3877194/PRIMARY.BIN
A port would be much appreciated! :)

 

Related Topics